Supra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter #1 (Edited)
finishing up heater core replacement- questions

i have a couple of issues i need to address that have come up after putting most of the interior back together. on the cluster, it says my doors are always open... i've checked the doors, hood, trunk, everything, and they are all shut, but it still has the indicator saying atleast one is open. this wasn't like that before the heater core replacement. yes everything is plugged in the back of the cluster. also, my gas gauge is reading just under half, but the gas light is on... is there a connector somewhere that i'm missing? i don't see one, i'm going to rip the dash out again and double check everything. hopefully someone has some insight into this... i'm tired of working on the interior, and i want to drive my car.


thanks everyone.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #2
bump
 

·
Moderator, l337 M0d3r4t0r
Joined
·
12,222 Posts
there are little pegs on the door that let the car know the doors are open.

Many times these pegs are borken. (as the case with my car) check thouse first
 

·
Registered
Joined
·
347 Posts
Discussion Starter #5
ZaZZn said:
there are little pegs on the door that let the car know the doors are open.

Many times these pegs are borken. (as the case with my car) check thouse first

no they arn't broken. is there a ground soewhere that i could have missed? i'm pretty sure there were only two, one on the steering column, and then one to the left of the radio area.
 

·
what would jesus drift?
Joined
·
987 Posts
there's probaly an open in the wire some where.. the switch grounds the wire and if the wire broke it would always think the doors were open..

as for the gas gauge.. that sucks..
 

·
Registered
Joined
·
367 Posts
I found three ground wires...steering column...by the radio and one on the left side of the metal 'sub dash' frame behind the radio...it's behind the dash so you'll have to look hard for it...mine are all connected and the guage is still at half full...

I had this problem 5 or so years ago and cannot remember for the life of me what I did to correct it...damn...
 

·
Registered
Joined
·
347 Posts
Discussion Starter #8
Dire McCain said:
I found three ground wires...steering column...by the radio and one on the left side of the metal 'sub dash' frame behind the radio...it's behind the dash so you'll have to look hard for it...mine are all connected and the guage is still at half full...

I had this problem 5 or so years ago and cannot remember for the life of me what I did to correct it...damn...

the one by the radio, where exactly is that? i got the steering cloumn and sub dash ones i think
 

·
Registered
Joined
·
367 Posts
I'm pretty sure it's a ground for the radio circuit...when you pull the radio, it's down there in the area below it...mine is on the left now, but it could have been elsewhere before I switched the factory radio out and installed a cd ...
 

·
Registered
Joined
·
789 Posts
it is to the left of the radio. i haven't figured out a successful way to get to it without dash removal though....i know thats probably not what you wanted to hear, sorry.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #11
87Turbo said:
it is to the left of the radio. i haven't figured out a successful way to get to it without dash removal though....i know thats probably not what you wanted to hear, sorry.

it doesn't matter, the dash is practically out right now anyways... i just can't see anything that is not connected, that would have that kind of effect.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #12
in this bad picture, you can see the ground to the steering column toward the bottum, and the ground to the left side of the radio area, on the metal sub dash... where's the other ground? i don't understand where you are saying it is.
 

·
Toyota/Lexus Owner
Joined
·
410 Posts
ZaZZn said:
there are little pegs on the door that let the car know the doors are open.

Many times these pegs are borken. (as the case with my car) check thouse first
If the pegs you're talking about are the ones with the little arrows on them..... then those actually have something to do with the seat belts.
 

·
Registered
Joined
·
347 Posts
Discussion Starter #14
i feel dumb... i had two connectors switched around.... left side by fuse box... one goes to a green box, the other goes to a gray connector attached to the side of the fuse box.... i noticed after i was following the wires... and they all changed colors after that connector... it didn't make sense... switch the connectors... and everything works like normal! gas light isn't on either.


thanks for all the help though guys!
 
1 - 14 of 14 Posts
Top