Supra Forums banner

1 - 11 of 11 Posts
C

·
Guest
Joined
·
0 Posts
Discussion Starter #1
i think I need to learn how to drive. I ran 13.5 @100 on the highway the other day. i am at bpu level. Is it a good # if i didnt power brake at all, and on stock tire and wheel.
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #3
maybe i should make it clear, i just pull over on the side set gtech and go. No power brake, in D postion from start( i still dont understand how the manual thing work) , stock tires and rims. most importantly, its a TT not NA, yaya i know i suck.
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #4
either something is wrong with your car or the road was uphill and you didn't notice it

you should at least rev the engine a little and hold the (regular) brake before you go

what was the 0-60 time if you were watching in the middle of your 1/4 run ?

i know i had a 100 mph trap speed on the g-tech on my bone-stock (then)100k mile engine in my tt Stealth, at BPU you should be far above that
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Can anyone please tell me which position should i start with? I mean i always start from 2 then shift into D w/0 manual mode. I know its not right but i just cant get rpm to rev in any other way, and car just too slow it doesnt wanna move.
 

·
Administrator, ModernMusclecar.net
Joined
·
372 Posts
Well the gtech will tell you a pretty decent 1/4 time but you need to take 3-5 mph off the trap speed! Mine at the track said 13.3 and I ran a 13.3 but the trap was like 112 and I ran a 108!!

Ryan
 
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #7
all depends on the air temperature too. if you ran in the afternoon your time will not imprress you..try it at night, power brake, and manual shift your auto.
Jonas
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #8
maybe thats why cuz i ran at 12 noon on highway. One thing i am kinda curious is that i averagely ran 6 to 5.5 ses 0-60 which is 1.5 sec slower than other bpu and then 13.5 1/4 miles, which is about 1 sec slower than others. So my conclusion is that i just cant launch the car right, there is nothing wrong with my car. Anyone agree?
Also, do i manual shift my car with manual light on or off. It seems to me that its faster when its off.
 

·
DitchByTheSideOfTheRoad
Joined
·
485 Posts
ok first things first...

Note: I have only had my car for 4-5 months now so don't take my word as gospel...but I did borrow someone elses g-tech and made like 40 launches using it to come up with times.

ok now about how your shifting. Turn trac off. You need to either shift manually and put it in the manu mode(light on)...or just leave manu off(light off). If you use manu mode you must put the car in "L" to launch...(L=first gear)and then as you hit red line shift to "2"(2=2nd gear) and then to "D"(D=third) at red line as well. If you put it in "2" with manual mode you will be starting off in 2nd gear(ie you will accelerate slowly at first). If you put it in "d" with manu on you will be in 3rd gear. I discovered this when I was messing around on a street and noticed that my rpms weren't climbing very high and the car felt sluggish, then all of a sudden about 60 or so I felt the car surge ahead. If you don't want to shift manually put it on "D" and turn the overdrive off(o/d light will be on)...and turn off manu(manu light off).A great way to pass at freeway speed is to hit manu and not the overdrive...Once you start accelerating(and not before) the car will down shift out of o/d and you will accelerate like a bat out of hell : ) Plus it won't up shift back into overdrive till you turn off manu. Manu mode also has the firmest shifts imo.

mainly I measuered my 0-60 on a flat level straight road...it was nice and deserted and a dead end so no traffic. My best was 5.2 0-60 after power braking to about 2100 RPM.

When I did no power braking and just gassed it from a stop I would end up with like 0-60 in 6 seconds of so. Adding a little power braking and letting the car shift for me would end up with 5.7+ or so. Using manu mode and power braking would net the best times...including the 5.2, though most of them were in the 5.4 sec range.

Now my car is stock and may have some problems in that I went to the track recently and could only run a [email protected] you might be able to do better :)
 

·
DitchByTheSideOfTheRoad
Joined
·
485 Posts
Oh I forgot to mention...around the same time I ran a quarter using the gtech and came up with a [email protected] with a 5.4 0-60...

If you are at true BPU levels sounds like your car needs some help. or you aren't doing something right.

If you want to see how well you compare with a stock car let me know...We'll find a nice place to "test" our cars : )
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #11
I would be glad to test our cars together. it would be fun and we live pretty close, too. Thanks for the help, now i know why my rpm wasnt climbing, cuz i use manual model without traction off.

ps. email me if u wanna test cars. [email protected]
 
1 - 11 of 11 Posts
Top