Supra Forums banner

21 - 27 of 27 Posts

·
Now...Whitesupra94
Joined
·
3,273 Posts
It could be something around the tweeter speaker in the top of the dash. They're known to stop working...and a pain in the ass to get out. I've never heard that sound before, but if a previous owner tried to remove the speaker and didn't succeed, it may be able to vibrate and make some noise.
 

·
Registered
Rejoined
Joined
·
30 Posts
I am thinking it is some harmonic vibration of some sort. none of that stuff has ever been out of the car. I still have a few ideas that i will try for two or three trips to try and track it down. i have a feeling it is somthing i have done when the car was down for a few days at a time adding upgrades. going to go through and check all of them one at a time and see if it fixes it
I'll be interested to see what you find out. Hoping you "nail" it down!
 

·
Registered
94 USDM TT, HKS Single, Tanabe DP, custom Intake, AEM UEGO boost fuel pressure and afr, MBC, BBS
Joined
·
47 Posts
Discussion Starter #23
Disconnected entire hvac system and drove the car. Still made the vibrating sound. Gonna keep checking one thing daily until I find the culprit of this. Will keep updating.
 

·
Registered
94 USDM TT, HKS Single, Tanabe DP, custom Intake, AEM UEGO boost fuel pressure and afr, MBC, BBS
Joined
·
47 Posts
Discussion Starter #24
so. As crazy as this is going to sound. I have found the problem. I bought a greddy fv bov kit for the car because my stock one is junk. And with that kit you have to remove the charcoal canister. Well. Put the charcoal canister back in and connected it back up and the sound is gone. Cant replicate it at all. All I can think is having some of the charcoal canister plugs plugged caused this problem.
 

·
Registered
Rejoined
Joined
·
30 Posts
Congratulations! I know that noise was very annoying! What made you think to put the canister back in?
 

·
Registered
94 USDM TT, HKS Single, Tanabe DP, custom Intake, AEM UEGO boost fuel pressure and afr, MBC, BBS
Joined
·
47 Posts
Discussion Starter #26
Well. I had had a few days where I had changed out four or five things at a time. So I just decided to put everything back one at a time to stock until i found out what the problem was. Luckily this was only the second thing that I changed out back to stock. Which at the same time it makes zero since because I see people delete the canister all the time and have never heard of anyone having this problem/sound though. Which is kinda worry some. Maybe something I plugged off or rerouted had a ill effect. I just don't know what it was.
 

·
Registered
Rejoined
Joined
·
30 Posts
But I'm glad it's gone for your sake (and occasional passenger), especially if the windows are up! (y)
 
21 - 27 of 27 Posts
Top