Supra Forums banner

1 - 20 of 23 Posts

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
Discussion Starter #1 (Edited)
how many miles a tank did you get? just curious.

im pulling 230 miles a tank! :lol:
 

·
I Didn't Do It!
Joined
·
1,030 Posts
I get that in my saturn right now with CEL i think that o2 is bad.... I used to get double that, supra wasnt running long enough to get a bad o2! *cries*
 

·
Registered
Joined
·
189 Posts
I dont remember how many miles per tank, but I dipped down to about 17-19mpg's(Oh hell.. Math time: 17mpg X approx. 15.4gal= about 261.8m). That was from 22-25mpg's(350m). So, I'd say 230mpt is pretty bad. lol I'm on my first tank with the new O2 so I'll post what I get in about a week.

Our tanks are about 15.4 gallons right?
 

·
Registered
Joined
·
189 Posts
Then I wasn't asking you.. :stickpoke

J/K :bigthumb:


I'm pretty sure they are.. so 230 miles on a tank would be like 15mpg's... pretty bad for a FI 3.0 I6. My brothers modded 5.0 mustang gets 14-16mpg. Change your O2.. my car runs sooo smooth now. lol
 

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
Discussion Starter #6
$pecialk91turbo said:
Then I wasn't asking you.. :stickpoke

J/K :bigthumb:


I'm pretty sure they are.. so 230 miles on a tank would be like 15mpg's... pretty bad for a FI 3.0 I6. My brothers modded 5.0 mustang gets 14-16mpg. Change your O2.. my car runs sooo smooth now. lol

i just ordered one like an hour ago...i just wanted to see how many miles it would take me to drain on a shit o2 for the purpose of fun...i guess.

it does run like ass a bit...backfires at pretty much every gear lol. pretty funny in tunnels and next to civic ricers who think its NOS (they seriously told me they saw and heard my nitrous popping out of my exhaust...i guess backfire is NOS or i had nitrous and never knew!) :bigthumb:
 

·
Registered
Joined
·
189 Posts
lol... mine was doing the same thing... especially when it was hot out. It was fun making people jump. My g/f driving behind me said it sounded like something was hitting her windshield.. she said she flinched everytime. lol
 

·
Acceleration
Joined
·
3,833 Posts
Oh I guess this is the reason i'm backfiring then. So yea maybe this explains my shitty MPG and recently added backfiring during low gearshifts. Where did u order urs from Johnny? The SM guy?
 

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
Discussion Starter #9
AGlobalThreat said:
Oh I guess this is the reason i'm backfiring then. So yea maybe this explains my shitty MPG and recently added backfiring during low gearshifts. Where did u order urs from Johnny? The SM guy?

yeah i got it from jon, hes a great guy...great seller...and represents MASH in the midwest for me :)
 

·
1.5JZ Turbo Supra
Joined
·
3,378 Posts

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
Discussion Starter #11

·
Acceleration
Joined
·
3,833 Posts
Haha yea I've easily gone 3 notches under E :)

Didn't even sputter once

BTW I'll be getting a new o2 sensor REAL soon, I'm sick of my exhaust blackening my bumper from running rich, but I need 1 (Yes only 1) new tire first, so I hope I can get enough cash to get one of his o2 sensors before they're all sold.
 

·
ƒ=1/2π(√k/m)
Joined
·
10,086 Posts
I have no clue what condition my o2 sensor is in.... Just look at my AFR's from the wideband and know if I'm rich or lean.
 

·
*I see you*
Joined
·
668 Posts
Johnny Dangerously said:
...represents MASH in the midwest for me :)
Hey.. :sadwavey:

Anyway.. I know everything is the same -the plug. I'm guessing the wires the same colors too?
 

·
Republican
Joined
·
8,421 Posts
Johnny Dangerously said:
how many miles a tank did you get? just curious.

im pulling 230 miles a tank! :lol:

thats what i get normally :sadwavey:
 

·
Registered
Joined
·
249 Posts
for real i hardly see 230's, i get bout 160-170 i only get into the 200's if i drive on the highway. if i drive like a granny unda 65 i once got 350 miles on it all highway. from viriginia back to new york city. the torsen 4.1 doesnt help either on the highway. at 70 im at 3000rpm, 60 ~ at 2700
for real i dont think i changed my o2 since i put in the 1jz. i should look into it.

boost is too fun to lay off the throttle. i just gas for the hell of it.
 

·
got boost???
Joined
·
1,362 Posts
how do you know if your 02 sensor is bad enough to give u bad gas mileage?
 

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
Discussion Starter #19
LuMpY said:
Hey.. :sadwavey:

Anyway.. I know everything is the same -the plug. I'm guessing the wires the same colors too?

pre89 plugs are diff then 89+ plugs. urs is square, ours is round.

the wires are the same, though.

and bro...u know u rep MASH in those cornfields u live in!
 

·
*I see you*
Joined
·
668 Posts
No, shit? Umm, I just ran out to the garage and my car ('88) has a round, yellow plug for the O2 sensor.. Wierd eh?
 
1 - 20 of 23 Posts
Top