Supra Forums banner
1 - 9 of 9 Posts

·
Resident Smartass
Joined
·
1,052 Posts
Discussion Starter · #1 ·
Just finished up the swap and I thought I would let you guys know that if you are having problems getting your car to Idle with the th400 or other aftermarket tranny that does not accept the stock speedo cable, Just install a HKS SLD. It must send a voltage signal to the ecu because now I have my car idling at 700rpms and without the SLD the car would barely even Idle. Just thought I would give a heads up. Best 70.00 bucks I have ever spent. Now to get the speedo working so I can see how fast I'm going.
 

·
Registered
Joined
·
1,500 Posts
i dont have a speed sensor hooked up on my car, because the mk4 tranny and my older car's speedo cable are not compatible. the mk4 trans uses a speed sensor on the trans, not a cable. my car idles fine

later
 

·
Resident Smartass
Joined
·
1,052 Posts
Discussion Starter · #5 ·
I know with my speedo unhooked, My car would not idle for shit when I was on a 5sp. Oh, well, If it helps......
 

·
Resident Smartass
Joined
·
1,052 Posts
Discussion Starter · #7 ·
Yep and A high dollar adapter from SP, along with a custom fabricated rear cross-brace mount, Its not all that hard but it ain't that easy either.
 

·
Registered
Joined
·
824 Posts
also for future search references
if you have a stock 1jz auto and the speed sender is not plugged in, it will not change out of first gear.
 

·
Resident Smartass
Joined
·
1,052 Posts
Discussion Starter · #9 ·
Now that's some good info, remember, we are here to help :)
 
1 - 9 of 9 Posts
Top