Supra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,137 Posts
Discussion Starter #1
i was messing with the wiring of my headlights. I got the turn signals to turn on with the side markers. maybe i did something wrong, because not only did the right side blink, the left side would to, With my right blinker on. Well, anyway the fuses are all fine, but I've come to believe my bulbs are blown. Is there anyway to Change the colors of all the gauges? easily?
 

·
just walk away....
Joined
·
136 Posts
As far as easily, the only way I've found to change the colors is to go with el glow faces (like I did) or pull the cluster out and put covers over all the gauge bulbs in the back......it's not that hard to get the cluster out, it's just time consuming....take your time and don't pull too hard because a couple of the harness plugs just barely make it to the cluster and can cause a little cussing to plug back in on reinstall....

Hope this helps.

Lata.
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #3
ok, so today i pulled everything apart in my interior, and i looked at most of the bulbs and they all look fine. I checked my fuse and it's fine. What do u think it could be? i've got alot of pics of the current state of my car. I also have a 4min video of checking all of the bulbs.
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #6
They all work fine. Everything looks fine and everything. The lights are out and i can't read the gauges at night. The (gauge) fuse is fine. I took the gauge pod out and looked at all the bulbs and they look fine. I don't know what's wrong. I've got that video that shows all the bulbs. Maybe they are blown. i don't know. Please HELP!
 

·
Registered
Joined
·
5,231 Posts
There are a couple of other threads about similar issues with the guages not working, the lights not working, or both (like mine) not working. Do a search for "guage work."

In the case of the lights not working, someone suggested that the dimmer switch be replaced, cause that's what caused his guage lights not to work. So, if you have an extra around, try swapping the dimmer (sometimes called rheostat). Don't go buying another one, unless you swap w/a known-good one and confirm it's the problem. Good luck!
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #8
So if the "Gauge" fuse controls the gauge motion. Then what fuse controls the gauge lighting?????? PLEASE HELP
 

·
Registered
Joined
·
1,137 Posts
Discussion Starter #9
ok, I looked on other threads. Some guy said to replaced the TAIL fuse. Sure enough, that was the one that was blown. Replaced it and gauge lights work now. But after i got everything back together, My clock doesn't work. Oh well, I've got my radio...
 
1 - 9 of 9 Posts
Top