Supra Forums banner

1 - 20 of 27 Posts

·
BIK KLR
Joined
·
874 Posts
Discussion Starter #1
So i am out at the wednesday night spot (Starbucks at 610/westhiemer) with about 50 bike in the parking lot. LOL. I am looking for a race badly...i know it's gonna have to be a pretty fast bike for it to be fun. I see one of the bike guys i know on a ZX10 (Jeremy) and ask him about any fast bikes in the parking lot. After a few minutes i walk to the Supra where i pop the hood to show a friend of mine (Grayson) the new setup. Jeremy comes over and says i got one! He's spraying! .....



ok i just got home from the Shop where i started the story....



i start the car and warm it up a bit waiting for the gixxer to pull up along side in the front of Starbucks. We roll out about 30 bikes strong. make the u-turn at the light and head to 610/59 entrance ramp. The bike does a wicked 1st gear roll on power burnout/ tire spin at about 15mph to 40mph...so i do the same, a 2nd gear brake boost to "warm up" the BFG KDs. As we enter the freeway to 59S i check oil temp, pressure and boost settings. I do a small 1/2 throttle roll on and get ready. As we pull along side each other coming up to the Bellaire exit i check with the Bike guy and make sure he's ready...he gives me the wave....

i drop to 3rd gear, and start to brake boost honk 3 times....and whaaaaa! the Wastgate is open boost guage is pegged at 2.0 and the RPM climing fast, POW bang the Rev. limiter and 4th for a perfect shift. The bike jumped a little bit, (front tires are even me and the bike) but in no time and i mean no time i was ahead in the top of 4th gear cresting over Fondren/Bellaire (i think)...into 5th and the bike is loosing ground fast. i coast in 6th and engine brake cause the brakes are worthless at 150+. I slow to 120 then apply the brakes and i am suddenly swarmed with bikes! as we exit Bissinette i notice the clutch pedal is very very light. i try to drop in 4th and no go...i pull over to the parking lot after the U turn and succome to clutch ownage. i babied it to the shop (less than 1 mile) with a clutch that will not disengage and called for help.


back in the parking lot one of the 30 bike guys asked if i lost. I told him No. He said "But the other guy had to go around a truck" i said "Look man i am not trying to start any shit...wait for the guy to get here then we'll see what he says." I found out the bike is a GSX-R 1000 (04 05) with a 60 shot, extended swing arm and geared for quarter mile (170 that's it)! so that's why the bike fell back that hard. One of the other new GSX-R 1000 guys wants to run, but my clutch is broken.

All in all a great night, 33psi on the auxilary boost gauge

Kareem
 

·
BIK KLR
Joined
·
874 Posts
Discussion Starter #4
Farhad said:
nice race!!! way to represent!!! you puttin a new clutch in???

~Farhad G.
we'll see i hope it's a snap ring or something simple. RPS CC clutch
 

·
BIK KLR
Joined
·
874 Posts
Discussion Starter #6
kuuligan said:
nice race man. What time do you guys meet up there on wednesdays?
i ussually get there at 10:30 to 11:00
 

·
Inline for the win
Joined
·
4,727 Posts
Nice Kareem. Hopefully it wasn't flywheel bolt that backed out. I had one do this that result in the same symptoms.

DP
 

·
BIK KLR
Joined
·
874 Posts
Discussion Starter #13
Suprafied said:
Nice Kareem. Hopefully it wasn't flywheel bolt that backed out. I had one do this that result in the same symptoms.

DP
backed out bolts. I was hoping it was just a snap ring, but eveything is good. The flywheel / crank surface needs a little filing.

Kareem
 

·
Registered
Joined
·
1,523 Posts
During clutch installation did you use any Loctite on the bolts? Just curious
 

·
BIK KLR
Joined
·
874 Posts
Discussion Starter #15
makaveli200369 said:
During clutch installation did you use any Loctite on the bolts? Just curious
yep. RED loctite
 

·
Registered
Joined
·
1,523 Posts
interesting..are the flywheel bolts known to do that when using the CC? Any ideas what causes this? Any bolts backing out that had loctite on it is amazing. I have a hard time pulling out the hatch bump stops that had loctite on it. It was like a welded bolt.
 

·
Registered
Joined
·
904 Posts
Good kill Kareem. I'd like to see what your car could do the quarter mile in and what mph. :bigok:
 

·
Registered
Joined
·
321 Posts
Nice kill- i would love to run a car like yours but there is really nothing in town worth the gas. You should really try to run a 06 1k gixxer stock just to get a taste of that they have to give.. you'll be impressed
 

·
Registered
Joined
·
2,239 Posts
makaveli200369 said:
interesting..are the flywheel bolts known to do that when using the CC? Any ideas what causes this? Any bolts backing out that had loctite on it is amazing. I have a hard time pulling out the hatch bump stops that had loctite on it. It was like a welded bolt.

hatch bolts do not encounter the heat that gets generated in the area of the clutch
 
1 - 20 of 27 Posts
Top