Supra Forums banner

1 - 1 of 1 Posts

·
2JZ NA-T
Joined
·
5,413 Posts
Discussion Starter #1
Hey guys, I have a quick questions.. been fighting a non-functioning boost controller for a little on the stock twins. The controller is older, was from my original NA-t conversion, always worked great up until a point where it didnt, not sure when it happened but I figured my solenoid was dead. I ran around on stock boost after blowing my previous motor and swaping to an Aristo TT.

Then I decided to purchase a solenoid. It ended up not being the problem. I should have tested my first one. When I put 12 volts to the solenoid it actuates, both of the ones I have do.

So then I went to my controller.. everything seems to function fine, it reads boost from the vacuum line and I can adjust all the settings, but it seems to not put out/change voltage to the solenoid...


can anyone tell me if I should be seeing the boost controller switching a voltage on and off on the wires going to the solenoid when it should start to actuate? Seems like a straightforward concept unless im missing something... my 2 pins going to the solenoid have a constant 1.8 volts or something like that, doesnt seem right...
 
1 - 1 of 1 Posts
Top