Supra Forums banner

1 - 5 of 5 Posts

·
Supra Member
Joined
·
1,822 Posts
Discussion Starter #1
Hi. I have 5spd NA with 72000 miles on the original clutch, and I started hearing a rapid bird chiping noise coming from the clutch / tranny area this morning. The noise goes away with slight pressure on the clutch. My friend said it might be the clutch's bearing(s). Can anyone confirm this?

Also, when the tranny is cold, there's a clunky feel in the 1-2 shift. However, if I shift it out of 1st, into neutral in the center, then into 2nd, it goes in smoothly. The problem goes away after ~5 minutes of driving. Is it an early sign that the synchros are going? or am I just paranoid?!

Thanks!!
 

·
Registered
Joined
·
126 Posts
tweety bird

I have a 95na 5spd also, and I have the same problem. I had my mechanic to pull the transmission. He looked at it and said everything is fine. Mine is doing the exact same thing, You can add just a little pressure to the clutch and it will stop.
I just tell people that I have a birds nest under the car, and that they like to sing often.:D

I do get tired of hearing it, if you find what it is let me know!
 

·
Supra Member
Joined
·
1,822 Posts
Discussion Starter #4
Have you tried changing the clutch yet? I'll let you know if I find out what's going on, however, that might be a while. It's been a few days since the problem disappeared.. and it hasn't come back (knock on wood!). :)
 
S

·
Guest
Joined
·
0 Posts
Mine does the same thing (the clutch) if ya find out how to fix it let me know. . .as for the 1st-2nd problem. . .it's not a problem. . .they are all like that, mine does it too, but there is nothing wrong
 
1 - 5 of 5 Posts
Top