Supra Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
248 Posts
Ok, it's now clear that I was literally much more than half asleep when I tossed up that post late, late, late last night... So, I'm just going to start over from the beginning. You stated that your Crutchfield wiring came with two harnesses. That makes things possible but not so possible considering that you would like to use the factory amplifier.

Now that I'm conscious and sneaking a few minutes to edit this post, insight on your harness is indeed necessary. Take a look at the new picture and let me know if the new harness has one male and one female that can "get jiggy" with each other -- one of which can do so with the harness labeled as "FRONT." There is a trick by which you can splice into the front speaker cabling and swipe power/ground. However, the big trick is still getting signal to your amplifier via your R6 radio harness. To do so, you would need a fifteen pin harness to jump into the R6 for signal for the amplifier.

In order to give you a more accurate answer, check Crutchfield for a pic of your harness and/or post up a dig pic. The quick thought is that you may have a wiring harness for the system without an amplifier, i.e. the wrong harness for your car given that you stated that your headunit has one harness (implying presence of amp).
 

·
Registered
Joined
·
248 Posts
Ok, I've tried posting the pic six times now and get nothing more than "page cannot be displayed" error in the face... Will try later. In the meantime, toss out the info on the harness you have.
 

·
Registered
Joined
·
248 Posts
Well, well... I pointed out the front/rear harnesses and thats what you're stuck with. I thought that was a whack harness adapter and it is... In theory you could still use the stock amp. I'm honestly surprised that your harness doesn't directly address the use of the factory amp. If you want to use the factory amp, the radio harness (R6) provides signal to the amp with blue/red/white/brown (front left/right, rear left right) and uses common ground. I originally thought you had such a setup, but doing such would require three, not two. One to connect with your main radio harness (R6) and a male/female to jump in S10D to grab constant/acc/ground yet keep the front speakers connected to the amp.

Wonder if anyone makes such a harness set... No idea off the top of my head considering that I jumped on one half of S10 for power/acc/ground/antenna and gutted any factory audio. Two choices at hand -- search for correct harness assembly to wire everything in and take advantage of the factory amp or pick up a good three channel amp and get a decent sub (ditch rears to preserve imaging and set the weak-nut factory sub on fire).

Which Pioneer did you end up with?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top