Supra Forums banner

1 - 16 of 16 Posts

·
I pretend to be fast
Joined
·
1,030 Posts
Discussion Starter #1 (Edited)
HELP!!!!! My car wont start!

OK, Im drivin around and stop for a minute, all of a sudden the car dies. Try and start it and nothing. Try again and then it starts. About a minute later, it dies again. Whats happening is it turns over and trys to start but all it does is crank. It really doesnt sound like it is tryin to start, only cranking, kinda like its out of gas. Its not because i just filled up. Any ideas would be great. It sucks cuz im about a half hour from home. So please help me out if you can.
Thanks.
 

·
Read Only
Joined
·
368 Posts
Have you checked the fuse box under the hood and at driver footwell? EFI fuses...can you hear the fuel pump?
 

·
I pretend to be fast
Joined
·
1,030 Posts
Discussion Starter #3
I checked the fuses, theyre all fine. As far as hearing the fuel pump, I dont really know what that sounds like so I dont know what to listen for. Im thinking the fuel pump is shot, I dont know though.
Anyone else?????
 

·
Republican
Joined
·
8,421 Posts
a fuel pump sounds like a hummign noise from the rear of the car. put the car in run position and listen...
 

·
I pretend to be fast
Joined
·
1,030 Posts
Discussion Starter #6
Battery terminals are fine. So when i listen for the humming noise, then what? If it hums its fine? If no humming noise then its bad?
Thanks for the help guys, keep it coming
 

·
Republican
Joined
·
8,421 Posts
Hum = fuel pump is running
 

·
I pretend to be fast
Joined
·
1,030 Posts
Discussion Starter #8
thats what I figured, but wasnt positive. Thanks for the response.
Ill check it tomarrow night. I had to leave the car at my friends house. Makes me nervous because shes like 20mi. away.
 

·
I pretend to be fast
Joined
·
1,030 Posts
Discussion Starter #10
Well I picked up my car on Tuesday on a trailer to atleast get her home. No real updates because I havent had time to really look good. I listened for the fuel pump though. I heard a sound like a fan going but it was closer coming from the front of the car so I dont think that was the pump.

My question is how distinctive is the pump? Is it noticeably loud?
Also, Im pretty sure the car is sparking but is there a sure way to check that out?

Any more help would be greatly appreciated.
-Derick
 

·
Republican
Joined
·
8,421 Posts
Starting fluid will tell if your car has spark... just be carefull. you could also take off a fuel line and see if fuel spray's our when you put the car to the run position.
 

·
Registered
Joined
·
119 Posts
If you have a gas grill at home use the propane to start the car with it, just take the hose and point it in to the intake if you have a cone on the car, take it off. If the cars starts and idles then it is the the pump 100%, if not then its some sensor like the crank or cam.
 

·
BOOBIES
Joined
·
3,214 Posts
I was gonna say battery terminal loose but that wouldn't explain some of your problems >.<
 

·
Registered
Joined
·
34 Posts
personaly sounds like ur fuel pump is going out on you...repalce that and if it doesnt fix the issue then oh well u got a new fuel pump, and it eliminates one less problem...
 

·
I pretend to be fast
Joined
·
1,030 Posts
Discussion Starter #16
OK, this weekend I did some serious checking. First I took off a fuel line that went into the engine. A little spilled out, but Im sure that was what was just sitting in the lines. I let that spill and then tryed to start the car and see if it spit anymore gas. Nothing. Then I traced it back to the fuel filter. I tryed to get the bolt off the front to see if I could get gas pressure throught the filter but couldnt get the bolt off. So I took the fuel line that goes into the back of the filter off. Again, a little spilleage, but tried starting the car and again it didnt spit more fuel out. So Im pretty sure its the pump.

Now before I go and spend 250+ on a new pump + labor, Can someone please tell me where, if any, is the fuse for the fuel pump located? I checked all the under hood and kick panel fuses, but not sure wheres the correct one. I really appreciate the help everyones giving me.

-Derick
 
1 - 16 of 16 Posts
Top