Supra Forums banner

1 - 7 of 7 Posts

·
D u a l s t a r
Joined
·
534 Posts
Discussion Starter #1
Hi could somebody help me please? I have some new indigo gauges I'm tring to install. I have everything done except the power connector. I am trying to tap power off the line that lights up the key hole for the ignition. I have it all wired up and the ginition thing still lights up but, the gauges don't light up. How have other people gotten power to their indigo gaudges? Any trouble shooting sudjections?
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts

·
D u a l s t a r
Joined
·
534 Posts
Discussion Starter #3
S

·
Guest
Joined
·
0 Posts
power source

I installed mine. . .and got the power souce from spicing a wire off the back set of wires that plug into the back of the actuall gauge cluster. . .it is from the middle clip of wires, I think it is the 3rd one over from one side, but take it out. . .and there are little prongs comming off of the wire clip that you took out, now from there, what i did was start putting the wire from the indiglo's onto each one and test them each, the fist one gives you power, but it doesnt go on and off withthe head lights, so when you try eachone, turn the head lights off, then on. Once you found the wire, splice the power form that. . .mine are working great.
 

·
Super Moderator, Piss me off. I dare you.
Joined
·
12,619 Posts
I installed my "power transformer" in front of my auto shifter, under the trim plate. I just tapped in to the power wire for the ashtray light. Easy...
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
well i taped into my dimmer controlles!
 
1 - 7 of 7 Posts
Top