Supra Forums banner
1 - 12 of 12 Posts
G

·
Discussion Starter · #1 · (Edited)
hey guys i need some help wit my car... it stalls out everytime now when just idling. I first noticed when i was on the beltway and when i was in fifth gear it seems as if i if was boggin. when i put it in netrual it just dies.
this is what happens:
when i start it. (right click save as)
http://www.elit3.com/upload.php?file=101_0032.MOV

this is when i start it and give it alittle gas. (right click save as)
http://www.elit3.com/upload.php?file=101_0031.MOV

heres what comes out of the exhaust, its like flaky and wet
http://www.elit3.com/upload.php?file=101_0034.JPG
http://www.hostpicsfree.info/show.php?img=8803921010034196.jpg
when i give it throttle it dies unless i floor it then it revs up hard then dies. If you guys have any ideas let me know what you think it is. Thanks
 

·
Registered
Joined
·
476 Posts
is it me...or the video doesn't work?... :dunno: .....
 

·
Newbie
Joined
·
11,217 Posts

·
Registered
Joined
·
2,561 Posts
Maf
 

·
Newbie
Joined
·
11,217 Posts
WhiteBlazze said:

Yes, it's somewhere along that line. I talked to him, and he says his car will idle ok (well if you compared to no idling at all) if he unbolts the maf from the turbo totally.

It's weird though, he totally unplugs the maf from the turbo, but the harness is still plugged onto the maf. So I guess there's diff air going into the turbo than what's being measured by the maf.

Anywho, try to see if any local NA OBDI guys can lend an MAF.
 
G

·
Discussion Starter · #7 ·
G

·
Discussion Starter · #11 ·
PROBLEM RESOLVED!! The problem was one of the ic pipes came off its cuppler.. Nows shes running again. Havent drivin her just but shes idling just fine now
 
1 - 12 of 12 Posts
Top