Supra Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
Hey I just got the car started up since its been sitting for the last 8 months. Just to let you know only new parts are built boostlogic trans, injectors an pump. well when i go to drive the car at about 20 mph theres a vibration that starts. Driveshaft possiblity but i didnt do anything different with it. The car just has a heavy shake when its hits that speed. Any suggestions will help..

Thanks chris
 

· Master Shit Fixer
Joined
·
5,007 Posts
Was it sitting on the tires that whole time? Flat spot on 1 or more of the tires maybe?
 

· Custom User Title
Joined
·
385 Posts
ehh...8 months isn't that long, but the tires are a possibility. check some more things.

is 20mph the magical speed where you hit some kind of resonant frequency? or does it vibrate more as you go faster?

if you feel the vibration and put the car into neutral, does it still vibrate?

does the vibration lessen around turns?

does the vibration come from one particular area of the car?
 

· Registered
Joined
·
150 Posts
Discussion Starter · #4 ·
I was gone for 6 months to cleveland, an since my name brand manifold let go last year an destroyed my gt42 i since replaced some things.

around actually about 15mph since my speedo is off, if i go faster it goes away, i dont feel anything in nuetral, and i do feel it in turns when going 15mph.

the sounds sound like its in the driveshaft tunel but nothing is loose. an yes i have a 2 peice driveshaft.
 

· Registered
Joined
·
150 Posts
Discussion Starter · #6 ·
think i found it, I forgot when i pulled the driveshaft to redo the motor seals there were some bushings makeing the ds level. I talked to a drivetrain place today an they told me with the rubber style bushing that hold the driveshaft in place if they are just a little out of whack they vibrate roughly like whats happening now.. Im going to try tomorrow an find those darn spacers, must be somewere in my garage :sad:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top