Supra Forums banner
1 - 4 of 4 Posts

·
Back in Long Island =)
Joined
·
1,449 Posts
Discussion Starter · #1 · (Edited)
car doesnt like wot???

ever since last night my car when its in 4th gear and a i punch it it will not go Wot you hear the air suck in quick when you gun it in 4th the rpm /car accelerates exeteremlyl slowly this will also happen when i and just driving regular and have to gun it pass a car or somehting it willnt let me so i have to downshit to get the rpms up. the car idles runs mint and no check engine lgihts anyone have any ideas. .- and sometimes it seemslike it doesnt want to go into 4th when cruising?? does it soundlike my tranny is going or just a sensor or fuse went bad - cause in maun mode it pulls hard 1-3 maybe a bad tq converter?? maybe the cars not going into 12volt fuel pump mode? i dont know i need help ~
 

·
Back in Long Island =)
Joined
·
1,449 Posts
Discussion Starter · #3 ·
evrything look right i even changed back to a different intake setup i am hoping its something like a vacuum hose or fuse ?? any one else have idea's - also what are the stall converter options for us na auto supra's? are there any perf. ones outt here for a good price
 

·
Back in Long Island =)
Joined
·
1,449 Posts
Discussion Starter · #8 ·
4th gear in our cars is the stall converter right? Does a ahigher stall affect rpms when crusing whats the affect on this? cause i almost positive my stock tq/stall converter is shot but my tranny is still good thank god. anyone one have any inoput cause i am going to modift thestock tranns and add a higher stall converter then the ca will have no prob runing in the 13's
 

·
Back in Long Island =)
Joined
·
1,449 Posts
Discussion Starter · #9 ·
can anyone put any input in please Ineed to fix this asap .
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top