Supra Forums banner
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 · (Edited)
Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

ok so now we swapped the motor from the 89 into my 87,swapped the motor mounts from the 87 motor onto the 89,motor is sitting in the car nice,and swapped the 89 harness and ecu into the car also,but now we got all the grounnd wires on and the neg battery terminal wire is hooked up from the engine bay to the batt,and the positive terminal wire to the starter,and now when the grounds are on, the fuel pump relay starts buzzing even when the key isnt even in the ignition,and then we tried starting it and the ground thats connected from the head to firewall was smoking because it was soo hott,it just started burning,and the ground that goes from the coil pack to the firewall started sparking,i dont know what else to do,me and sash are going crazy trying to figure it out,some 1 please help us out :sad:
 

·
475RWHP 449TQ and climing
Joined
·
5,956 Posts
87 and 89 wires are different and they may need to be changed in some plug in connectors. I am not sure but you must check all connectors and see whats different.
 

·
TheFastCoonAss
Joined
·
6,084 Posts
You didn't listen to what i told you in your previous post. YOU SHOULD HAVE LEFT THE '87 HARNESS IN THE CAR. Just swap the sensors from your old motor onto the new one and eliminate all of this heartache. The 87 and 89 have alot of differences in their wiring, and they also have different chassis harnesses......................
 
1 - 3 of 3 Posts
Top