Supra Forums banner

1 - 9 of 9 Posts
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #1
:wtf: Whil i was making a "video" of my car, needless to say it was "driven" - (video to be out soon :D ) but after my "high speed run" it periodically dies, when i'm just ideling at a light or something. . .She just idles for a sec and then the RPM's just slowly drop to abut 700 and it kills itself. . .anyone have any clue to what this is or how to fix it??????????/
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
is your car na or tt ???from the pic it looks like an na
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #4
RanGer498 said:
is your car na or tt ???from the pic it looks like an na
IT's N/A - does that have anything to do with it - and whitch vacuum are you talkning about - there are quite a few. . .r u talknign about a hoover??(lol)
 

·
Registered
Joined
·
207 Posts
Have you tried pulling the ECU codes? If the ECU recorded a problem that would be a good start for your troubleshooting.
 

·
Registered
Joined
·
532 Posts
u kno my moms 96 camry did the same thing...after driving on the freeway and then exiting, the car would start to stumble and then die. it progressivly got worse until one day it died coming to a stop in my nieghborhood at a stopsign and when that happened our brakes didnt work, steering was gone, so ended up hitting a curb while tring to break with just the hand brake. took it to 3, yes 3 different mechanics and none could solve the problem. i can tell u already that its not the injectors or clogged fuel lines or anything of that nature. we ended up trading it in to the dealership for a new car, good thing they never found out about the car dying all the time :D
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #7
aznsupra said:
u kno my moms 96 camry did the same thing...after driving on the freeway and then exiting, the car would start to stumble and then die. it progressivly got worse until one day it died coming to a stop in my nieghborhood at a stopsign and when that happened our brakes didnt work, steering was gone, so ended up hitting a curb while tring to break with just the hand brake. took it to 3, yes 3 different mechanics and none could solve the problem. i can tell u already that its not the injectors or clogged fuel lines or anything of that nature. we ended up trading it in to the dealership for a new car, good thing they never found out about the car dying all the time :D
I hope this is not the case

sleeper said:
Have you tried pulling the ECU codes? If the ECU recorded a problem that would be a good start for your troubleshooting.
I'll do this tomorrow
 

·
Back in Long Island =)
Joined
·
1,449 Posts
Check your sparkplugs wires. if they went bad that could be your problem. i had sort of the same problema week or two ago. with mine the idle would drop low then the car would shutoff. this is only after i drive the car hard i noticed it when i got home. it would also do this speraticly.~Hope this helps
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #9
YES! that's Got to be it!!! i'm still running on really old wires (stock one's at that) -that's got to be it. I'll replace them this week and post if that was the problem. . .thanks a lot guys
 
1 - 9 of 9 Posts
Top