Supra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
I have an 87 turbo with 65,000 miles that has a high speed vibration that I have been unable to correct. While driving at 70 or 80 mph the entire car vibrates which is very annoying. The steering wheel doesn't shake and the best way I found to observe the vibration is in the extended sun visor. The car seems to have a resonance at 80 mph.

I have done some repairs myself and have also had the car to Toyota all without success. I have done all the obvious things including new tires, wheel balancing, turning all 4 rotors and a new drivshaft. I was considering jacking up the rear end and trying to observe the problem in my driveway. Will that hurt the LSD? Do I have to support the car by the rear suspension or can I let it hang down? Doing this I can eliminate tires and the front end as a possible cause.

Has anyone had a similar problem? Does anyone have any ideas on a possible cause?

Help!
 

·
Registered
Joined
·
439 Posts
I was going to say tires, but you already cheked that, Might it be you have a bad motor mount?.

I think you should leave it hanging it would be very dangerous if its the rear end what is causing the problem, the jacks could get loose and you would have a 80mph acelerating form stand still up your driveway, Scary thought!

Does it do it at that range of speed, or does it vibrate from that speed on?

Maybe you have a problem with the propeler shaft, something loose might be touching the shaft as it turns rapidly or even the shaft itself
 
1 - 2 of 2 Posts
Top