Supra Forums banner
1 - 10 of 10 Posts

·
Buddy thought I had a NA
Joined
·
2,476 Posts
Discussion Starter · #1 ·
well i don't liek this thign it has 4 button and bunch fo fechers


any wya i remmber back inteh day i chould never get leraning mode set up


so now i trying to do plsu boost settign and that not working right as well can soem give me nice right up on hwo to get this thing dailed in
 

·
Buddy thought I had a NA
Joined
·
2,476 Posts
Discussion Starter · #2 ·
bump
 

·
United States of America
Joined
·
1,469 Posts
Quick tips:

Stock CT-26 = internal wastegate = SW

Reset:
1. ingition on, power off
2. “Mod” + “Alt” + “Sbc”

Learning mode:
1. car runnig, power on
2. “Alt” + “Sbc”
first pass: IMPORTANT! Do not engage boost until the car is in third gear! Begin at 2000 rpm, accelerating under boost, until an audible beep is heard.​
second pass: Again, do not engage boost until third gear. Begin at 2000 rpm, accelerating under boost, until red line.​

Inhibit:
Lock:
1. ignition on, power off
2. “Alt” + “SW<>PO”
Unlock:
1. ingition on, power off
2. “Sbc” + “Sw<>PO”

Auto Adjust Mode, recommended turn OFF
1. ignition on, power off
2. “Mod” + “SW<>PO”


Scramble boost setting = amount over setting. (applies to L and H)
Warning boost setting = amount over setting + high setting
 

·
Buddy thought I had a NA
Joined
·
2,476 Posts
Discussion Starter · #5 ·
yae i never chould get learn mode ot work on my car befor


all i trying to do it boost plus settigns put in stock boost but add 2 more but it still at stock boost
 

·
Buddy thought I had a NA
Joined
·
2,476 Posts
Discussion Starter · #6 ·
i got one more qestion

on my evc 4 there is one nipple that is not being used on the silnoid

i had it caped befor but some one told me not to caped it

is this ture
 

·
Buddy thought I had a NA
Joined
·
2,476 Posts
Discussion Starter · #7 ·
bump
 

·
United States of America
Joined
·
1,469 Posts
I think you leave that cover on it. It keeps water from getting in and it has a small hole in it to bleed air off, iirc
 

·
Banned
Joined
·
1,731 Posts
Ditto.
 

·
Buddy thought I had a NA
Joined
·
2,476 Posts
Discussion Starter · #10 ·
oh ok well i give up i gettign rid of it it worked 2 times for me and now that i want to play wiht it i can set it up


so i gettign rid of it

who makes boost controler wiht 4 button and shit load of featch and don't list what mode you are in ont eh lcd
 
1 - 10 of 10 Posts
Top