Supra Forums banner

1 - 9 of 9 Posts
O

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Most of the "no start" threads i read involved some mods gone wrong.

My car, runs, drives fine 99% of the time.

Is it possible a heat soak issue could cause the car to not start at all?

Went out to lunch at noon, did some minor boosting (turbo/auto), not too far, 15 min. drive tops, let the car idle for only about 15 secs.
Was one of the first warmer days of the year, mid 80's.

4 hours later, get in to leave work, it doesn't start at all!
Battery has plenty of power, but I turn the key and not a sound.
Boost guage goes up to 0, lights come on, etc. nothing.
Left it overnight, thinking it will startup tomorrow.
Happened once before a few months ago.
Left it alone a few hours, started back up.
I figure 4 hours should be enough, but it was still hot out, not sure what to think.

Any ideas? Causes? Fixes?
 

·
Registered
Joined
·
135 Posts
So the motor isn't even turning over?

Hard to imagine heat could be the problem after the car has been sitting for 4 hours.
 
O

·
Guest
Joined
·
0 Posts
Discussion Starter #3
yeah, not even trying to turn over.
dead. just the lights/guages come to life, key cranks all the way to no sound under the hood.
no sounds at all, no starter clicking.
how could it go from running perfectly fine just a few hours ago to that?

:sad:
 

·
Registered
Joined
·
135 Posts
solenoid
 
O

·
Guest
Joined
·
0 Posts
Discussion Starter #5
starter solenoid?
should i just replace that, or a whole new starter?
 

·
Registered
Joined
·
1,317 Posts
Try checking the fuses; there's a wire fuse in the engine bay. Mine went out and it had similar issues.
 
O

·
Guest
Joined
·
0 Posts
Discussion Starter #7
yeah i checked the fuses under the hood, didn't see any split.
just read the big "starter" thread though.
sounds like either the starter is bad, the solenoid or the contacts.
either way, sucks!
 
O

·
Guest
Joined
·
0 Posts
Discussion Starter #8
well, back to work today, left it there overnight.
started right up.
hmmm. :dunno:
 

·
Rooftop Sniper
Joined
·
2,545 Posts
Trying running a wire straight from the starter to the positive terminal while the key is in the on position. If it cranks, there it is.
 
1 - 9 of 9 Posts
Top