Supra Forums banner

1 - 11 of 11 Posts

·
supraman
Joined
·
632 Posts
Discussion Starter #1
Need to disconnect the warning light on the tacho, as I have pulled a fuse on the Active Aero front spoiler and the light is on all the time. Is there some way I can turn the light off? Also is it OK if I dissable the warning light?:(
 

·
Registered
Joined
·
768 Posts
According to the Apexi FMIC instructions you can overcome this by pulling out the control switch and shorting terminals 6 and 8 of the connector. Cover with insulation and push everything back into place, obvioulsy without connecting the plug back up again.

You also need to short terminals 3 and 4 of the spoilers motor connector.

HTH
Martin
 

·
supraman
Joined
·
632 Posts
Discussion Starter #4
Are you talking of the control on/off /down switch in the dash? Where can I find the control unit for the active spoiler? And which side is the motor? Need some advice on how to do this anyone have instructions?
 
S

·
Guest
Joined
·
0 Posts
Martin F said:
According to the Apexi FMIC instructions you can overcome this by pulling out the control switch and shorting terminals 6 and 8 of the connector. Cover with insulation and push everything back into place, obvioulsy without connecting the plug back up again.

You also need to short terminals 3 and 4 of the spoilers motor connector.

HTH
Martin

Does anyone have any more info on this id like to get my warning light off also please, i need firm details and if possible pictures to show me what to do.

someone help please :eek: :eek: hehe ;)
 

·
supraman
Joined
·
632 Posts
Discussion Starter #6
I pulled the bulb on the tacho out!! Fixed the problem! Its a little complicated to fix this at the ACTIVE SPOILER ECU if you are looking at using the spoiler on manual up/down mode. Besides no one could help me with the wiring.:)
 
S

·
Guest
Joined
·
0 Posts
Well i totally removed my stock lip, motor and everything and i still have warning light on since the cable to the motor is disconected. how or what do i do to make the ECU think i have the motor still there? removing the light bulb isnt something i look forward to do.

can i shortwire the cable? do i need to do something else first ?
please guys i know theres a bunch of you out there that have this fixed, share some love :)

/Anders
 
D

·
Guest
Joined
·
0 Posts
If you remove the active spoiler ecu, you'll get rid if the light.
It's situated ontop of the ABS ECU, on the transmission tunnel behind the stereo.

More info here
 
D

·
Guest
Joined
·
0 Posts
randy said:
I pulled the bulb on the tacho out!! Fixed the problem! Its a little complicated to fix this at the ACTIVE SPOILER ECU if you are looking at using the spoiler on manual up/down mode. Besides no one could help me with the wiring.:)
Bad move.
Thats the MIL light . It isn't just for the spoiler, its the warning light for many things incl low brake fluid level.
Put the bulb back and disconnect the active spoiler ecu
 

·
Supra owner
Joined
·
421 Posts
do1 said:
Bad move.
Thats the MIL light . It isn't just for the spoiler, its the warning light for many things incl low brake fluid level.
Indeed, very badly considered move
 
1 - 11 of 11 Posts
Top