Supra Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I feel like this will be really obvious, but when I log in, it takes away the option to private message another user. Is this to prevent spam? I am looking to rent a torque plate and saw a member here had one and to send him a message to rent it. When I clicked on his username the option to message him was there but was gone when I registered. I’ve been a member on SM for about 10 years or so, but I’m new here.

-AM3
 

·
Master Shit Fixer
Joined
·
3,552 Posts
It's called 2 different things on this new format, depending on if you're hovering or clicking on the username. Hovering, it's "Message". Clicking, it's "Start conversation". Do you not see those links in your browser?
 

·
Registered
Joined
·
4,525 Posts
Me too.

I can only reply to existing conversations. Despite no indication, I thought maybe my inbox was full, but when I click on existing conversations to delete, I see no delete option.

Al
 

·
Registered
Joined
·
38 Posts
Al, is this because we have auto Supras?? LOL

It's a bug somewhere whether it's this website or the browser. I do feel like it is on the SupraForums side because when you log out you will see that you can PM someone, but when you log in the option disappears.

Can any mods use your super powers to bring up the issue or @ someone who can help with this? I am sure more people have this issue they just haven't realized it yet.

Thanks.
 

·
Administrator
Joined
·
8,800 Posts
i passed this thread along to @forumadmin but have not heard a reply. If i could change myself I would have.
 

·
Registered
1989 7M-GTE
Joined
·
65 Posts
Man I wish the admin would say something about this :( trying to buy some 1jz swap parts
 

·
Registered
94 with PHR single kit, Tanabe DP, AEM boost, fuel pressure and afr, dual setting MBC, TE37SL, HKS
Joined
·
101 Posts
yeah i need to send one as well
 

·
iSPOOL
Joined
·
1,400 Posts
  • Like
Reactions: FasTTurbo
1 - 17 of 17 Posts
Top