Supra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
Hello,

my ISC valve wont open, when the engine is cold. I had this problem times ago, but from one day to the other, it runs.

I´ve cleaned the membran of the isc valve one year ago.

The temp-sensor ist ok an i think, that´s the TPS.

What do I have to do, to check The TPS
 

·
T88 YOU
Joined
·
3,567 Posts
TPS = throttle position sensor... its located on the side of the buttefly in the throttlebody... unless you have messed with it or the set screw on the throttlebody, you shouldnt have to mess with the TPS... im not sure what your talking about when you say the ISC valve, maybe idle stepper control or something, you mean like the Idle Air Control valve (IAC)?
 

·
King Ding-a-ling!
Joined
·
3,195 Posts
Actually... as far as the TPS calibration goes, there are allot of cars that are out of stock spec. If you remember the MAP ECU tip-in issue, that was due to the TPS being out of calibration. From what I remember, it is a pretty arduous procedure. FWIW I have never had a problem this ISC or IAC on a Supra.

http://www.supraforums.com/forum/showthread.php?t=127498&highlight=jeff+watson
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #7 · (Edited)
Ok, I´ve adjust the Trottle Position Sensor (point3) with the ammeter (Voltmeter?)
When the voltmeter jumped to a high ohm value, i fixed the 2 screws.

And voila, the idle at cold start runs fine, but now the map ecu runs to rich... i think.

Now i have a question. Do i have to screw the "idle adjust screw" (point 1) to zero (point 2) when i am adjusting the TPS?

Sorry for my bad english


 
1 - 7 of 7 Posts
Top