Supra Forums banner

1 - 7 of 7 Posts

·
Newbie
Joined
·
11,221 Posts
Discussion Starter #1 (Edited)
I heard that there are 2 sensors; air and temp sensor? However I heard you have to tap one of them into the IC piping by drilling a hole in it or something?

Besides wiring it into the ecu (which is prob gonna be easy), what do I need to get the vpc to work? I guess I have to install the 2 sensors (can you tell me how and where), and putting a resistor or something on the MAF signal?

Ryan, you care to ring in, you 97 na-t exorcist?

--------

Off topic, fucking open bov. Lol, you do one mod, and you gotta do another to take care of it.
 

·
Is it turbo??
Joined
·
760 Posts
just make sure when you put in the vpc chip you put it in correctly. I fryed my chip putting it in backwards... the pressure sensor is easy. just find a good vac source and put the temp sensor in the intake. if it goes in the intake manifold it will become heat soaked.
 

·
Newbie
Joined
·
11,221 Posts
Discussion Starter #4
I'm very particularly newbie to the vpc area. I actually plan on installing this unit myself. Can you fellas tell me exactly where/how to install the sensors?

To tell you how stupid I am, I don't even know what they look like.
 

·
BoostAddict4Life
Joined
·
2,012 Posts
for 97s like us you wire it in TT style using the yellow wire. you use the mkiv a chip. you need to place a resistor in the maf harness 1.2k ohm 2.2 watt or something whatever ill get that to you tomarrow. besides that just drill ahole in the ic pipe tap it for the sensor. find a good boost/vac source after the throttle body and TADA.

man you got a case of while i was at its...

while i was at it i did this... and this... and this....

well its better then me. i get my motor all together and to start. to find out that is no rear main seal. oh man was i more then pissed.
 

·
Newbie
Joined
·
11,221 Posts
Discussion Starter #6
gamimnon said:
for 97s like us you wire it in TT style using the yellow wire. you use the mkiv a chip. you need to place a resistor in the maf harness 1.2k ohm 2.2 watt or something whatever ill get that to you tomarrow. besides that just drill ahole in the ic pipe tap it for the sensor. find a good boost/vac source after the throttle body and TADA.

man you got a case of while i was at its...

while i was at it i did this... and this... and this....

well its better then me. i get my motor all together and to start. to find out that is no rear main seal. oh man was i more then pissed.

He Ryan, can you take pictures of where your sensors are located for me please? I was thinking of installing this whole vpc at home, so home ghetto drilling for me :)
 

·
Registered
Joined
·
951 Posts
its pretty easy man. you only have 4 wires you have to wire into the ecu. are you or do you plan on using an safc along with it? if so, you just wire most of the wires right into the safc wires, then to the ecu. there is a power wire, an rpm wire, and of course a power and a ground. then you need to mount the 2 sensors.

the air sensor i mounted right into the throttle body right after the silicone hose coming off the IC pipe. just drill and tap. think i used a 6mm tap. be very careful though because its aluminum and if you drill too big or too loose, it's gonna suck. i didn't use any oil when i tapped it because there wasn't much to tap so it was just a bit loose so i threw some silicone around it.

as for the map sensor. i mounted it right to a hole that was already into the frame right in front of the clutch master cylinder. then i just Tee'd in a vacuum hose from the egr to it

then there is the resistor. just solder it between wires 2 + 3 if i remember correctly of the maf plug
 
1 - 7 of 7 Posts
Top