Supra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
can't seem to search tonite, so I'll ask. I had a new HU installed today. now I have an Air Bag light on on the dash. is there something not hooked back up right? can I unhook the Battery cable and get it to reset?

thanks
Nakor
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
who can I have do that? and how much?

Nakor
 

·
Supra-NA-T...Girls -Twin
Joined
·
2,165 Posts
Easy fix....should be able to find it in the search option of supraforums
 

·
In The Sonoran Desert
Joined
·
483 Posts
it's on mkiv.com...someone unplugged your odometer with the battery connected, no doubt while the stereo was being installed

two wires and a little patience and you're good to go..
 

·
What You Know About That
Joined
·
3,654 Posts
Eric95TT said:
it's on mkiv.com...someone unplugged your odometer with the battery connected, no doubt while the stereo was being installed

two wires and a little patience and you're good to go..
Agreed.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #7 ·
well according to my local toyota dealer, my air bag light is caused by a faulty sensor in the center airbag, or a center sensor. it just happened to go bad at the same exact time the new HU was put in. hhhhmmmm..... they want 495 to replace the sensor. so I guess I'm stuck with a red light. I attempted the MKIV.com fix, for about an hr between two of us trying, couldn't get it to work.

nakor
 
1 - 7 of 7 Posts
Top