Supra Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,598 Posts
Discussion Starter #1 (Edited)
i have this humming sound coming from my subs, i tried using every differant ground point i could find but it didnt help, anyone have any insight?
 

·
Registered
Joined
·
306 Posts
ive come across this a lot in some peoples systems. check theese few things out first make sure you have the power cable and the rca cables run seperatly the power cable can cause interference with the rca cables causing this also check the back of the deck and if the rca cables are very close to eatch other put some electric tape between them but id think the first problem is more likely. as a rule of thumb most all stereo shops will run the power and remote wire to one side and the rca cables to the other side of the interior of the vehicke so it doesnt create this problem. hope this helps
 

·
Registered
Joined
·
1,598 Posts
Discussion Starter #3
well, the power wire is running down the driver side door molding, and the rca is running down the centre console along with the remote turn on, ill have to check out the centre console, thanks :)
 
S

·
Guest
Joined
·
0 Posts
one more thing it could be is a ground loop. try running a piece of 16 to 18 awg wire from your amp ground to the radios ground this is called single point grounding.
 

·
Registered
Joined
·
1,598 Posts
Discussion Starter #5
thanks ill try that out, also, would just grounding it staright to the battery be too much of a problem?
 

·
BPU is so 1997
Joined
·
5,349 Posts
Grounding straight to the battery terminal is a no-no. That is way too long of a ground, and will provide invitations for noise in your audio system.

Explain your humming problem more in detail. When does it happen, what volume level, when car is on or in acc. position, etc.
 

·
Registered
Joined
·
1,598 Posts
Discussion Starter #7
Hua said:
Grounding straight to the battery terminal is a no-no. That is way too long of a ground, and will provide invitations for noise in your audio system.

Explain your humming problem more in detail. When does it happen, what volume level, when car is on or in acc. position, etc.
yeah i figured straight to the battery was a bad idea just wanted some confermation :)

well as for the humming, while the car idles it is a steady low pitched hum, and as you blip the throttle the pitch of the hum gets higher and lower as the rpm's raise and lower.
 

·
Ganja Smoker Extrordinair
Joined
·
395 Posts
Ive heard if you have a high current amp 200 amp draw or high then the :direct back to the battery is fine, i.e "it has a clean path to ground".When you ground it through your chassis theres alot of "interference". Thats what Ive been told as i was trying to research my powerhouse amp the Orion Xtr 2250 beast.The guy told me I should do a direct connection since im running slightly higher voltage and I have a strong battery hc1400(wwwkinetikpower.com).So I'ma try this once i get my motor up and running again.

Thats my 50cents.
 

·
Registered
Joined
·
1,598 Posts
Discussion Starter #9
what you mean by direct connection?
 

·
Premium Member
Joined
·
672 Posts
It's alternator whine. Chances are the sub amp isn't that "clean" sorta speak and doesn't filter out noise as well as some amps. Solutions: New alternator, regrounding alternator, turning gain down, regrounding everything, more grounds...that sorta crap can be very hard to get rid fo.
 
S

·
Guest
Joined
·
0 Posts
NO, NO,NO this is a clasic ground loop. I've explained "single point grounding already" this will help, besides that you need good rca cables (mine were 74 dollars for 2 channel) and a good amp ,thats it. oh yeah dont run your power next to your rca's (good rca's wont even have that problem).
 

·
Registered
Joined
·
1,598 Posts
Discussion Starter #13
my power wire is running down the driver side door panel, and the rca's are running down the centre console, so thats not the problem...

im gonna grab some new rca wires when i get a chance and see if that fixes the problem... it also might be the alternator becausei know for fact its not charging the car properly.
 
1 - 13 of 13 Posts
Top