Supra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
I finally installed the BCC and did the bleeder T mod. Oh god, how I do love 18psi. Well anyways, the IC pipe connected to the TB popped off from the lower pipe(not popping off at TB). I took out the battery, reconnected the hose, and tightened the hell out of it(while on the side of the highway with cars blowing buy me at 65+). Well, I took it easy from there on out. Going to work this morning, I hit 18psi and it popped right off again. What can I do to prevent this from happening again? I tightened the hell out of the clamp and it still pops off. Also, I can't afford the hard pipe kit so that is not an option.

Thanks
 

·
Registered
Joined
·
2,913 Posts
Go to NAPA and buy an ultra heavy duty T-bolt hose clamp. You can see some similar ones (from Turbonetics) on my pipes in the pictures at:
http://www.mkiv.com/readersrides/readersrides/steve_hayes/index.html

Before you re-install the hose, clean the inside of the hose and the outside of the pipe with a good solvent (carburetor cleaner will work) to remove any oil that may be on the surfaces. (If you do this, you may not even need the T-bolt clamp.)

Steve
 
G

·
Be careful with the T-bolt clamp on that connection! You are tightening down on a plastic tube. The T-bolt clamp can easily crush or crack it if you over tighten.
 
G

·
HairSpray

Cheap White Rain aerosol hair spray sprayed on the mating surfaces will do wonders. :) Trust me, it sounds wierd but its an old trick we use to keep IC pipes together up to 30PSI on our DSMs.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top