Supra Forums banner

1 - 10 of 10 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I seem to have a problem when my car idles, push in the clutch, leave in neutral, etc... Instead of dropping to what i thought would be normal (around 1k rpm) it constantly idels at 2100rpm....I can't seem to figure it out...The check engine light is on, but i haven't had time to check that out yet. Could it have anything to do w/ the Lexus AFM on stock injectors? It also has just a JDM engine in it...i think there might be some funky wiring, not really sure...I was just wondering if i could get some tips on what to look for while i'm figuring out why the CEL is on...

any help is appreciated

thanks :)
jb

Oh...i also found some switch today behind the coin holder...i was wondering if it might be a popular mod that some people know about...i remeber reading something about cold start injector switch or somthing...but i'm not sure and havnt been able to contact the previous owner...
 

·
Premium Member
Joined
·
4,409 Posts
why are you running a lex afm... ahhh whatever, i dont care...

Check your codes... that will most likely give you your answer.

Ang
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #3
SuprAng said:
why are you running a lex afm... ahhh whatever, i dont care...

Check your codes... that will most likely give you your answer.

Ang
lex afm came w/ car...i have the stock one...should i throw it back in?
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #4
I noticed that sometimes when the car starts...it will idel at 600 for a couple secs...then jump to 1200 and stay at the for a while...then after driving for a little bit...it will idle at 2100...sometimes dropping back down to 1200-1600...anybody have some ideas?

thanks
 

·
United States of America
Joined
·
1,469 Posts

·
Search
Joined
·
3,305 Posts
Journer said:
lex afm came w/ car...i have the stock one...should i throw it back in?

yeah... i seem to remembera thread about someone melting their pistons running the lex afm wit stock injectors...

or maybe that was somthing else, I dont' rmember, search for it, it'd be worth while! :)
 

·
Premium Member
Joined
·
4,409 Posts
if you have stock injectors, put the stock one back in.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #8
i noticed that when you first start the car and for the first 20-30 minutes of running it it idles almost perferctly at about 1100 rpm...but after about that time, if you push the clutch in...it will just start idling at 2600 or around there. Today it was idling at almost 3000 O_O...kind of scaring me...i will run codes this weekend and see what i can figure out

thanks for all the help :)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #9
after toing with the car...i've found out...that once it starts to idle at around 2100 rpm....if i gun it hard through 1st and 2nd gear....then it will go back to normal idle...then after about 20 mins...it does the same thing....i was wondering if this would help anyone or give someone an idea as to what the prob is

thanks
 
1 - 10 of 10 Posts
Top