Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
I got a PT61 turbo on my IS300. I was doing some street tuning and logged all my sensors. I noticed at around 170 KPa from 4000 RPM and up, my knock sensors detected knock and retarded my timing about 2 degrees in some instances and 1 degree on others (depended on how high the sensor read). I'm wondering if I should let the TEC3 retard the timing or if I should just retard it through my calibration file. If I let the TEC3 retard it, will I cause any long term problems? Here's my timing table, any feedback would be great.



 

·
Registered
Joined
·
807 Posts
do not let the TEC retard it, go ahead and pull a little timing. Are you on 91 octane?

Justin
 

·
Registered
Joined
·
165 Posts
Discussion Starter #3
justinn5 said:
do not let the TEC retard it, go ahead and pull a little timing. Are you on 91 octane?

Justin
I'm on 93 octane Justin. Just a FYI, I ended up using a PFS calibration file. I should be fine if I change the timing values on my file to the ones you used on Chris Lai's calibration file right?
 

·
Registered
Joined
·
6 Posts
That looks very agressive for 93. I just got a Bin file from a guy that was running C16, and his advance is much less across the board.

On 8.5:1 compression he ended up at 14 degrees up top.

BTW, what were your A/F's looking like, and what is your compression ratio?

I have a Turbo M3 (3.2L)

In the end we are all running boosted straight sixes.

http://i39.photobucket.com/albums/e160/trthrrt489/RaceGas.jpg
 

·
Registered
Joined
·
165 Posts
Discussion Starter #5
trthrrt489 said:
That looks very agressive for 93. I just got a Bin file from a guy that was running C16, and his advance is much less across the board.

On 8.5:1 compression he ended up at 14 degrees up top.

BTW, what were your A/F's looking like, and what is your compression ratio?

I have a Turbo M3 (3.2L)

In the end we are all running boosted straight sixes.

http://i39.photobucket.com/albums/e160/trthrrt489/RaceGas.jpg
Thanks for the pic. My A/F ratios fluctuated from 11.1 to 11.8:1. I have a BL 2.5 mm headgasket so my static compression is around 8.7:1. I took Justin's advice and few other people's and retarded my timing about 3 degrees.
 

·
Registered
Joined
·
6 Posts
lambchop11078 said:
Thanks for the pic. My A/F ratios fluctuated from 11.1 to 11.8:1. I have a BL 2.5 mm headgasket so my static compression is around 8.7:1. I took Justin's advice and few other people's and retarded my timing about 3 degrees.
Datalog a few runs. I would love to see them.
 

·
Registered
Joined
·
12 Posts
Hello, i have electromotive wintec3 with 3.4 kit jun, i tuning electromotive...Lambcho your tuning have ignition very good for street..for gas 87oct. Now good for tuning more agressive have ignition 200KPa 23 ignition in all the rpm. But with gas VP C16 what have 117 oct.

Asq. Are you afr?
Will help best...
Excume for my english....
 
1 - 8 of 8 Posts
Top