Supra Forums banner

1 - 9 of 9 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
ok, here is my impossible problem that NO ONE has been able to help me with--not even my toyota dealership....i was driving along and everything was normal, then i turned on my headlights, and all of a sudden my guage lights, my odometer and the rest of my interior lights on the dash (except for the climate control lights) lights went out. all of this happened at once, so i assume something popped a fuse or a relay. everything lights up like it is supposed to in the daytime when i have the headlights off, but when i turn my headlights on, all the lights turn off. i have checked the fuses, and they are all good. i could not find the headlight relay though. but here is the tricky part.....fuse # 13 in the big fuse block under the hood on the driver side (the dome light fuse) is not getting power through it. the fuse itself is good, but the current isnt getting through the fuse or something. so i am totally lost now as to what is going on. does anyone have any idea what this could be?
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
try this it sounds stupid but disconect the bulbs from the harness in the head lights and turn on the lights (the bulds wont turn on since ther disconected but the harness will get power)!if everything works ok sounds like a short in the bulbs ......i have seen this on others cars and the headligts would work but the inside lights would not ..also did you add any new guages or items in the car if so please list them!
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #4
ok guys, let the shit-talking commense!!!! i am the dumbest s.o.b. on this board as of now!!!!!! after i installed my hardwire for my V1, i guess i accidentally rolled the dimmer knob all the way to the left, so it was completely turned off. thanks to hurry4it for pointing this out to me. sorry to bother everyone with this thing----ive been trying to figure it out for a damn week now. i always overlook the simplest things--im just used to having the worst luck with these things.

anyways, thanks to all who helped!
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
man you num skull:spank::stupid: ...lol just glad all is well!

twinturbobb said:
ok guys, let the shit-talking commense!!!! i am the dumbest s.o.b. on this board as of now!!!!!! after i installed my hardwire for my V1, i guess i accidentally rolled the dimmer knob all the way to the left, so it was completely turned off. thanks to hurry4it for pointing this out to me. sorry to bother everyone with this thing----ive been trying to figure it out for a damn week now. i always overlook the simplest things--im just used to having the worst luck with these things.

anyways, thanks to all who helped!
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #6
i thought about posting that, but i didn't want to insult you :)
 

·
THE NOTORIOUS BHP
Joined
·
4,520 Posts
the stupidest?

Don't feel bad. I didnt something just as bad not long ago.
I bumped that little button on drivers side that has a tiny 'x' on it
( window lock ) I didnt even know it was there, never even knew what it did. I didnt really care either.
Well, I bumped it when the windows were down.
I started asking everyone about why my windows werent working and ended up driving for like three days with the windows half down and locked till I realized what happened. :p
 

·
Registered
Joined
·
29 Posts
twinturbobb said:
i am the dumbest s.o.b. on this board as of now!!!!!!
Oviously not as dumb as your local Toyota Dealership if even they could not troubleshoot this one for you! Don't feel so bad!
 
1 - 9 of 9 Posts
Top