Supra Forums banner
1 - 10 of 10 Posts

·
i <3 supra
Joined
·
1,254 Posts
Discussion Starter · #1 ·
can someone look at my fuse box wiring and tell me if im doing this right, its 1jz to a 87 toyota supra n/a.




i don't know where those two white wires go, and do i use all the wires from the c1 connector from the body harness to the ea2 on the 1jz?

thanks.
 

·
1JZ BLING
Joined
·
2,604 Posts
dont worry about the white wires. All you need for fuse box is the three EFI, three alternator and 2 fan sensor.

btw why you have so much shit going on there, you can get rid of all the 7m connectors and just use the big jza70 connector that you have pictured.
 

·
i <3 supra
Joined
·
1,254 Posts
Discussion Starter · #3 ·
thats what i have hooked up.....


and what all do i need to get the car to crank, i have those hooked up and the wiring harness extended and all the hoses and stuff hooked up. Do i need to connected my dash connectors too or should the fuse box and ecu get the motor to crank. i can't seem to get it to crank, all i get is a single clicking sound coming from the glove box area.
 

·
evil will always triumph
Joined
·
2,226 Posts
^^ which 1's are the dash connectors??? i think this is my missing link to why my dash wont work

a pic would help :D if possible


chris
 

·
1JZ BLING
Joined
·
2,604 Posts
none of those are the dash connectors, you guys are crazy... those white wires are probably A/C, you do not need them. The two fan sensor wires are Small black/red and green.

Have fun
 

·
Moderator, l337 M0d3r4t0r
Joined
·
12,276 Posts
the three EFI wires.. I was told nothing had to go to the fuse box.. good thing that is the only wires that I have lieing out o fmy harness that I dont know go where... So where do they go on the EFI guys?
 

·
evil will always triumph
Joined
·
2,226 Posts
then where are the dash wires??? and does any1 have a pic of them??? i think i either hooked them up wrong or didnt hook them up at all but am lost as to where they are..


thanks
chris
 
1 - 10 of 10 Posts
Top