Supra Forums banner

1 - 10 of 10 Posts

·
going broke fast
Joined
·
2,401 Posts
Discussion Starter #1
well i finaly figured ouy why my car isn't running right.timing belt jumped a couple of teeth(fun with the crank bolt again).anyways i was wondering if any of you guys have had any issues with this belt.any help would be great.
 

·
1000whp envy
Joined
·
1,590 Posts
was the belt tensioner tight enough? i have the same belt and last time i took mine out it was fine. but i have only 4 miles on the 1jz.
 

·
Registered
Joined
·
288 Posts
you can get the correct Toyota 1JZ belt from Jeff Watson @ Champion Toyota for $20.85. It was cheaper than buying one at the local parts store.
 

·
Trev
Joined
·
1,512 Posts
streetknight said:
was the belt tensioner tight enough? i have the same belt and last time i took mine out it was fine. but i have only 4 miles on the 1jz.
How do you adjust the tension on the Timing belt? When I changed mine, you just pulled the grenade type pin and it set it's own tension. No adjustment needed and the car runs awesome.

Trev
 

·
1000whp envy
Joined
·
1,590 Posts
thats it as long as you did not losen the bolt up you should be fine. its just that i have seen ppl loosen the it up and its just enough to give the belt slack.
 

·
going broke fast
Joined
·
2,401 Posts
Discussion Starter #6
i have no idea how to adjust the stupid thing.i unbolted the two 12mm bolts and that took tension off of it.then i bolted it back up?i rolled the motor over a bunch of times,lined back up on the marks every time.i actualy think the thing is to tight
 

·
1000whp envy
Joined
·
1,590 Posts
if its to tight it would 1 snap the belt 2 no jump a tooth. if you can bend the belt 1/4 of a inch side ways you should be fine. did you line the old belt and the new belt make sure its the same?
 

·
going broke fast
Joined
·
2,401 Posts
Discussion Starter #8
i put the belts side by side,it looked good.i was driving the car today and after a few hard revs,i could hear something making a rattling sound.i think the idler pulley bearing for the timming belt is junk.i put about 60 miles today,my new alternator is working.it just sucks to pull it back apart to replace the bearing.oh well the bugs in the machine.i consider myself lucky its all small things.thanks for the help
p.s streetknight are you going to hot import knights april30 in boston
 

·
going broke fast
Joined
·
2,401 Posts
Discussion Starter #10
streetknight said:
nah i will be out of town in fl at that time
no prob,just thought we could bullshit a bit.last year there was like 5 mkiv's,skyline gtr,acura nsx,and all the other stuff
 
1 - 10 of 10 Posts
Top