Supra Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
6,907 Posts
Discussion Starter #1
After two weeks at the dealership, they found the culprit -- bad ground to the ECU. I remember posting about a month ago how chassis ground, e1 and e2 all had some resistance between them. Apparently the ground to the ECU was completely missing...
 

·
SF in my veins... sigh
Joined
·
1,586 Posts
:bigthumb: Man... never woulda thought of that one. Add that one to the FAQ. Congrats... glad you didn't part out.
 

·
Republican
Joined
·
8,421 Posts
yea, that would have sucked if you sold it...... did the dealership rape you?
 

·
Mr. 2JZUL8R
Joined
·
6,024 Posts
THANK GOD!!!

first time i will praise the dealership! :p
 
S

·
Guest
Joined
·
0 Posts
:bigthumb:

Congratulations!!

Wouldn't even cross my mind. I'll make sure to check mine.

Cheers.
 
Y

·
Guest
Joined
·
0 Posts
Glad you passed man, but couldn't you have moved also? I hear florida has no emissions laws at all...
 

·
yeah thats me!
Joined
·
2,570 Posts
nope no emmissions laws here in Florida, I live in Tampa and at one point when the state had emission laws there were still a few counties that didnt, so all the mustangs and such took there cars tehre to register them..... I wonder if they are having any problems with changing the registration back...
 
A

·
Guest
Joined
·
0 Posts
Told you they screwed up the ECU removal! :bigthumb:

Anyhow, congrats on having a legal car ;)
 
Joined
·
3,796 Posts
The town I live in doesnt require emissions testing either. Pretty weird when I went there and they where just like,"Oh, you're from Woodstock? You're exempt then...have a nice day."

I gues I bought a high flow cat for nothing.
 
1 - 15 of 15 Posts
Top