Supra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
929 Posts
Discussion Starter #1
I'm officially known as 1jzsupraguy now. before i was just posing as a 1jz owner but as of today the 1jz has started successfully. the only two problems i have is the hose on the firewall and the ps rack leaking...



i connected my hoses exactly like the picture above and now there's smoke coming out of the hose with the red circle... maybe i just didn't tighten it good enough.

however, on the 1jz the red hose actually goes to the blue circle and the blue circle goes to the red circle... it can be reversed right?

and then my other problem, which i know what wrong with it already is that, when i tighted the union bolt on the steering rack, i accidentally went in at an angle and not the threads are messed up. i got the bolt in correct at the moment but i will no longer tighten all the way so it leaks a little down there.

other than those two problems, seems like i'm all set.

still need a transmission crossmember before i can drive it so if anyone could get me on asap, that would be great!
 

·
going broke fast
Joined
·
2,401 Posts
i ran the hoses so the antifreeze was traveling the same way as it was in the rhd car.then somebody posted that it didn't mater,you could do it the way you have it.i never tryed the way you have it thougth!hopefully you didn't break the heatercore,that would suck.everytime i'm messing with a heater hose,i'm very careful because i've cracked one before.good luck,hope you ain't pulling the dash
looks good keith
 

·
Registered
Joined
·
1,031 Posts
run it like it is stock-the water has a flow direction that must be taken. The hose needs to go to the red circle. A cleaner job is this-Use the heater control valve from the swap and install it on the fender infront of the clutch master cylinder. This will keep you from having to run hoses and the vacuum line over the top of the engine. You'll have to extend the wires back to the driver side for the valve. Looks a lot better-I figured this out about 3 weeks ago in my transition to the single 2jz. Good luck.....Wes
If you do this run the hose under the brake booster.
 

·
Registered
Joined
·
5,231 Posts
Oh hell naw!!!!!!!! Where'd you get that Fing strut tower bar!??!?!?!?!? I've been looking for one of them, for the MKIII forever. Ended up settling with some Cuscos....

Congrats on everything else....



Gimme that damn bar!
 

·
Trev
Joined
·
1,512 Posts
Satan said:
Oh hell naw!!!!!!!! Where'd you get that Fing strut tower bar!??!?!?!?!? I've been looking for one of them, for the MKIII forever. Ended up settling with some Cuscos....

Congrats on everything else....



Gimme that damn bar!
OMG!!!!!! I WAS THINKING THE SAME FRIGGIN' THING!!! Looks just like the MK4's!!!!!

Trev
 

·
Registered
Joined
·
3,639 Posts
supraturbo1987 said:
Man...I feel as stupid is hell...I have been doing this for 5 years and never came across that....

Trev
4 real? I've seen quite a few. I can see why they do it... it's a GORGEOUS strut bar!
 
1 - 10 of 10 Posts
Top