Supra Forums banner

1 - 5 of 5 Posts

·
Banned
Joined
·
174 Posts
Discussion Starter · #1 ·
Went to the local drag the other day and was experiencing major wheel hop off the line, nothing but wheel hops. I tried warming the tires up a little bit but that didnt work either cause it was all wheel hop. The strip is pretty sticky and known to brake axles on stock cars. My car has a front mount, downpipe, and wrapped in 285 i believe. Is what im experiencing normal on a 104k supra? I know what causes wheel hop. Im just wondering if this is normal under my cars condition.
 

·
Registered
Joined
·
158 Posts
how odl are the tires? wheni had near bald tires, i wheel hopped liekc razy
put on new tires, no more wheel hop :D
 

·
Exiled Supra Owner
Joined
·
3,703 Posts
Is your rear suspensions extremely stiff? You might want to soften them up so the car can squat off the line.

Check that the two rear cushion mounts holding the rear axle are bolted in place. If you have an NA, you only have one cushion mount. You may need to install a second cushion mount (requires you drop the rear differential - and need a special tool to get that damn mount in too).

If your car is front heavy and your rear has had all the weight reduced (like 1 gallon of gas in your tank), you will most likely get a nastier wheelhop off the line.

You want to make sure you don't have too much rear camber either, better to have more tire patch contact then less.
 

·
Registered
Joined
·
484 Posts
You're gonna get that trying to drag race on street tires. If you were on sticky tires and wheel hopped, then I would say get Solid Diff mounts. They make all the difference in the world.
 
1 - 5 of 5 Posts
Top