Supra Forums banner

1 - 10 of 10 Posts

·
Objectivity
Joined
·
83 Posts
Discussion Starter #1
I recently bought a Profect B, and can't get my low boost to be more than 15psi in 4th gear.

My plan is to use high boost to get full bost (~17psi) in 1st (almost) and 2nd gear (maybe 3rd) and switch to "low boost" for 4th and 5th gear hwy pulls (so I don't overboost).

Well, no matter what I do, I can only get 15psi on low boost. I don't have the stock restrictor hose anywhere in the system, but have tried placing it in the three possible locations (btwn the manifold and ebc itself, btwn the turbo and solenoid, and btwn the solenoid and the wg) each didn't do squat.

Right now my low boost is cranked all the way out. The only thing I can think of is to put a bleeder btwn the wg and the solenoid which should move all my boost values up (in which case, I'd just turn them down to adjust) which should give me the desired range of boost.

any suggestions?

-C

also, The boost still drops off on the high rpms just like a mbc. Is there anyway to change this (I've seen others post that they get full boost in each gear)? The way I see it, this is just like having two stage mbc that you can adjust from inside the car.
 

·
Objectivity
Joined
·
83 Posts
Discussion Starter #3
Josh S said:
I have a Profec B and I can only get about 15psi on the low boost setting, but if I set the high boost to 18psi it never overboosts even in 6th gear, just holds a solid 18psi max.
you got yours to hold full boost to redline? Wierd. Maybe my actuator is messed up.

what is your balance knob set to?

-C
 

·
Objectivity
Joined
·
83 Posts
Discussion Starter #6
94MKIV TT said:
You guys are lucky. My profec b at low boost will creep up to 16 or 18 in third some times.:rolleyes:
lucky. Finally this morning it was cold and I could get 15.5psi on low boost in 3-4th gear, but that's only 1psi more than stock. That sucks!! What's your balance set at?

anybody have a solution?

-C
 

·
Registered
Joined
·
2,291 Posts
TypeC said:


lucky. Finally this morning it was cold and I could get 15.5psi on low boost in 3-4th gear, but that's only 1psi more than stock. That sucks!! What's your balance set at?

anybody have a solution?

-C
If you want to boost over that, then just switch to the high boost setting. I don't see why you are having such a hard time with it, I have no problem with the high boost setting at all.
 

·
Objectivity
Joined
·
83 Posts
Discussion Starter #8
Josh S said:


If you want to boost over that, then just switch to the high boost setting. I don't see why you are having such a hard time with it, I have no problem with the high boost setting at all.
basically, each gear gets btwn .5-1psi more boost. So if I set it for 17psi in 3rd, I get like 14psi in 1st, 15psi in 2nd, and like 19psi in 4th +.

basically, I want low boost for 1-3, and high boost for hwy pulls. For the time being I'm just running on 15psi and have the high boost at 17psi in 4th, but gettting full boost in each gear would save a couple tenths (I'm really underboosting in 1st and 2nd).

Thanks anyway,

-C
 

·
Registered
Joined
·
2,291 Posts
TypeC said:


basically, each gear gets btwn .5-1psi more boost. So if I set it for 17psi in 3rd, I get like 14psi in 1st, 15psi in 2nd, and like 19psi in 4th +.

basically, I want low boost for 1-3, and high boost for hwy pulls. For the time being I'm just running on 15psi and have the high boost at 17psi in 4th, but gettting full boost in each gear would save a couple tenths (I'm really underboosting in 1st and 2nd).

Thanks anyway,

-C
I don't think you are ever going to get 18psi in first gear, there just isn't enough load on the engine/time to build boost before you have to shift. It is normal to build less boost in first and second.
 

·
Objectivity
Joined
·
83 Posts
Discussion Starter #10
Josh S said:


I don't think you are ever going to get 18psi in first gear, there just isn't enough load on the engine/time to build boost before you have to shift. It is normal to build less boost in first and second.
no kidding! If I set my mbc never to open (wg always shut), I can only get like 16.5ish.

Anyway, just got my unichip back from the retune today and even low boost (all shitty 15psi of it) is crazy. mwahahaaa.

-C
 
1 - 10 of 10 Posts
Top