Supra Forums banner

1 - 19 of 19 Posts

·
!black
Joined
·
4,625 Posts
Discussion Starter #1 (Edited)
I thought this would be of interest to the 1JZ community. I'm sure most of you remember the falling out thread between Ham's and I over a Mine's ECU that was sold not long ago. I have this PM from Chris:

Hey bro,

Just wanted to let you know that I've been tinkering with the Mines ECU. My guess is that the ECU is set up for 550's or something similar. I am running the stock 380's currently. I have been adjusting fuel using my Emanage, and I have managed to get the car to start and run, although somewhat rough. I think I will be able to narrow it down eventually.

Anyhow, just wanted to give you an update.

- Chris

-----

I'm glad he's gotten it to work. So I guess it wasn't defective afterall. I have no ill-feelings for chris, and wish no bad blood between us. I hope his project turns out for the best.

What pains me is that this testing wasn't done sooner, thus avoiding the fallout that occured after the accusation was made that the unit didn't work.


James
 

·
Registered
Joined
·
288 Posts
Well, let me be the first to offer a sincere apology. I hit you a couple of different times about making it right. Peace

Marty
 

·
!black
Joined
·
4,625 Posts
Discussion Starter #3
Don't worry man, everything is cool. Durring heated debates, people always say things. I know I said stuff that was uncalled for, and I appologized to Chris for them. Chris could have kept the secret that the unit worked, but he chose to tell me. That was very big of him on his part, and I appreciate him telling me. It puts some peace back in my mind too.

James
 

·
Republican
Joined
·
8,421 Posts
glad this all waorks now!
 
N

·
Guest
Joined
·
0 Posts
chris davey said:
I don't understand why you would run a mines ecu and an emanage? wouldn't you just use an emanage with the stock ecu?
he had the emanage installed from his stock ECU setup. but when he plugged the mines ECU in the car wouldnt run. so he had the idea that maybe the ECU was tuned for 550cc injectors and not the stock 380cc. so he used to the emanage to add fuel to make the 380s flow what 550s would flow at idle to see if the car would run and the ecu wasnt dead.

plus you can further tune the mines ecu with the emanage
 

·
Moderator, l337 M0d3r4t0r
Joined
·
12,147 Posts
I'm running a emanage on my modified ecu becuase it's GOOD the ecu but not good enough I'm thinking that the maps are not extended enough to match my needs in terms of fuel and boost.
 

·
Madd Tyte JDM yo ®
Joined
·
7,014 Posts
hey you, shut your word hole!

thats great that it works. good thing you didnt give him a refund!!! lol, seriously though, thats cool chris kept you updated and all, like you said.
 

·
Banned
Joined
·
664 Posts
I kept out of the last 2 posts that were made about this, but I believe that ill post in this one....

Everything that I say is MY opinion, so dont post back saying that I am wrong, or that the ECU was sold as is.

I believe that he should have been given a refund when he found out that the ECU did not work. In my opinion, if you sell something and it does not work, you should give a refund for the product.

When MadMax did not offer a refund for the product that at that time was thought to not work, everyone jumped his case about it. He was not denying the refund because he thought that the ECU worked, he was denying it because he didnt want to give the money back. Plain and simple.

Now that everyone has found out that the ECU does in fact work, just was more than likely set up for different injectors, everyone is appologizing to MadMax for what they said to him. IMO, he deserves no apology, as he had no intentions on giving a refund anyways. Just because the ECU works does not make his business ethics any better.


ben
 

·
Your Neighborhood Pikey
Joined
·
3,341 Posts
Well the ECU works, sort of.... I can get the car to start and run if i adjust the fuel down using my emanage. The problem is that the ecu wont start it on it's own. I have to fire it up using the stock ecu first. It will fire the car up once and run, but that's it. Also, if I tap the throttle at all, the car instantly dies. If the motor gets below 1000 rpm, the motor will die as well. I'm not sure but it almost seems like the ecu is reading TPS voltage wrong. I have to think this since the 2JZ's TPS is reverse of the 1JZ in voltage, IIRC.

Anyhow, it sort of works, but not really. I kind of laid it to the side since I was just tired of all the BS involved. Sadly, I am going to find a mines ECU that I know works properly. I hate to eat the $400 but hey what can I do. Someone has to lose!

- Hams
 

·
Registered
Joined
·
416 Posts
For the guys clamoring for a reflashed ecu, have any of you thought of going to technosquare. They are located in LA, and can do ECU reflases for 7M's and 2JZ's. Im pretty sure then that they can do 1JZ's. Cost is higher but it is flashed yo your specs.
 

·
!black
Joined
·
4,625 Posts
Discussion Starter #19
The ECU came off a 2JZ car. So, it's a very strong posibility that it's looking for at least 440cc injectors, and 2JZ equipment (TPS, MAP) for it's readings. Not sure if the 2JZ TPS is any different than 1JZ, can anyone confirm?
 
1 - 19 of 19 Posts
Top