Supra Forums banner

1 - 20 of 49 Posts

·
Dr Wheelspin Rh.D.
Joined
·
4,393 Posts
Discussion Starter #1




Results of using cheap eBay HG (Apex brand) and 20psi daily for 8 months. I saw small temperature spikes on my GReddy gauge a few months before the stock gauge started to react to the temp spikes. The car was running just fine, it would just lose about a gallon of coolant every 150-200 miles.
 

·
Registered
Joined
·
260 Posts
so you ran 20 psi on a non-mhg??? cool!! i have a new toyota hg and 72 lbs on torque with arp can i run 15 psi with no problem??? thanks!!
 

·
Dr Wheelspin Rh.D.
Joined
·
4,393 Posts
Discussion Starter #4
I really couldn't care less that the HG blew :) I consider it a learning experience, besides it only costs 4-5 hours and $50 to put a OE HG back in.

Yes, 20psi everyday. Ask anyone who's been around me, I don't baby the car around. Apex HG and stock reused head bolts. ARP's and OE HG are going in this time, we'll see how long that combo lasts me :) I ran my original HG retorqued to 70ft/lbs at 12-23psi for over a year and the HG never blew.
 

·
Registered
Joined
·
260 Posts
cool !!!your an inspiration to us cheap guys who cant get a metal head gasket and pay for all that resurfacing n stuff!!
 

·
Registered
Joined
·
260 Posts
where do you go where you pay only 50 buck to do the hg?? im scared of boostin cause i have to do my own work and its a bitch!!!!!
 

·
Dr Wheelspin Rh.D.
Joined
·
4,393 Posts
Discussion Starter #8
Yup, pump gas. I never run race gas.

I know the stock HG can hold the power, it's just a matter of tuning and prep work (clean surfaces, ARP bolts, 70+ft/lbs).

I do all my own work. The stock HG costs me $50.
 

·
Registered
Joined
·
260 Posts
well maybe its cause my car is my only transportation... but i just did the head gasket . when im on the freeway and i get on it or even i dont have to get on it ... it heats up above the middle and when i pull over my turbo is really bright!! do you know any of this?? or what would cause this?? thanks!!
 

·
Dr Wheelspin Rh.D.
Joined
·
4,393 Posts
Discussion Starter #10
You're either running lean, overboosting the turbo, or your exhaust system is clogged (catalytic maybe).
 

·
Registered
Joined
·
260 Posts
yah i took my cat off and looked inside and it was all wavy looked clogged!! i need a dp bad!! i got another stock dp but havent put it on,.
 

·
Registered
Joined
·
260 Posts
i have a lexus afm but no fuel mods??
 

·
Dr Wheelspin Rh.D.
Joined
·
4,393 Posts
Discussion Starter #13
Sounds like you're running lean and your cat is clogged. You need to do something about that clogged cat first, it's not good for your turbo to glow like that even if it does look sweet.
 

·
Registered
Joined
·
260 Posts
i heard the cat killed the turbo??
 

·
2/3 HP to the Paws
Joined
·
1,519 Posts
Nuked it good. :)

I agree with the detonation conclusion, what octane were you running?

Isn't that #6 that blew? :D
 

·
Registered
Joined
·
260 Posts
oh and sorry for taking it to a different thread there bishop92t!!
 

·
2/3 HP to the Paws
Joined
·
1,519 Posts
blksupra88 said:
... it heats up above the middle and when i pull over my turbo is really bright!!
Clogged cat.

Friends don't let friends use cats. ™
 

·
Registered
Joined
·
260 Posts
thanks mufasa i mean simba lol j/k and bishop for the info!! im gonna gutt the cat since i have a spare one in the meentime just until i get a down pipe if you guys know where i can get one for cheap let me know thanks!!!
 

·
Registered
Joined
·
451 Posts
Thanks for keeping us updated on the progress.
4-5 hrs to replace the gasket, damm the first time i pulled my head it took like 5 or 6 weekends!
second time it took two days
I see I have a way to go to get it down to numbers like yours!!

Will you be doing any other work while everything is apart?

Steve
 
1 - 20 of 49 Posts
Top