Supra Forums banner
1 - 8 of 8 Posts

·
Search
Joined
·
3,303 Posts
Discussion Starter · #1 · (Edited)
It started three days ago... I was coming home from a friend and I heard a knocking from my engine bay. "Fuck" I thought. I popped the hood and listened. The knocking was gone. I was still scared.

I checked the oil level, even though I knew what the result would be.... Full, perfect.


The knocking didn't show itself again until tonight. I was on my way to my parents house to say goodbye to my little brother who's leaving to travel France for a month. I roll up to a stop light and see a buddy in his grand am... we chat at the stop light then go at the green. Just a normal accell until he tries to out run me... hehe, no way dude! I wrap out 2nd then let off... no biggie.

As I roll up the driveway to my parents I hear the dreaded clanking again... I jump out really fast and try and find where its coming from... the front of the head is the culprit.

I shone my flashlight all over trying to 'see' where the noise was coming from... it appears to be in the area in front of the 3rd cylinder.

I went inside to say goodbye and when I came out the noise was no where to be heard. This same thing happened when the noise first came to be... it was there, then just as fast... gone.

The head was just completely gone through, new seals, everything checked by a reputable engine shop in Spokane. The engine has 1850 miles on it. Intake, Exhaust, VPC, [email protected] are the only mods I have. AFR is perfect all around... the only thing worth noting is sometimes I will cruise around 16 instead of 14.7 but only sometimes.

Any input on what could cause this nasty noise? I am concerned for my poor, poor, fresh engine.


Two More Pieces of Relevant info:

The sound increases speed with engine RPM

Compression is +/-3 @ 155 all across the board.



What are the chances a valve is stuck halfway open, and the cam is hitting the bucket making this noise?
 

·
Registered
Joined
·
3,727 Posts
well seems like your not really breaking in the motor. thought you were suppose to take it easly like the first 5000 miles?
 

·
Search
Joined
·
3,303 Posts
Discussion Starter · #3 ·
Spoolme said:
well seems like your not really breaking in the motor. thought you were suppose to take it easly like the first 5000 miles?

uh, no, break in is supposed to be 500-1000 from what I've read
 

·
JZA70 448 rwhp everyday
Joined
·
2,994 Posts
Justin said:
uh, no, break in is supposed to be 500-1000 from what I've read
agreed! I went 1000 on my 7m and had GREAT compression

~scott
 

·
Registered
Joined
·
4,774 Posts
Justin said:
uh, no, break in is supposed to be 500-1000 from what I've read

:werd:
 

·
Registered
Joined
·
6 Posts
i had a strange sound coming from the front of my motor and i couldn't pinpoint where exactly it was coming from.

3 days later my oil pump gear shattered into 7 pieces. might be worth ckecking in to.

also go spend 5$ and get a mechanic stepthscope, you can pinpoint a strange noise 10X easier
 

·
Search
Joined
·
3,303 Posts
Discussion Starter · #7 ·
crazy411 said:
i had a strange sound coming from the front of my motor and i couldn't pinpoint where exactly it was coming from.

3 days later my oil pump gear shattered into 7 pieces. might be worth ckecking in to.

also go spend 5$ and get a mechanic stepthscope, you can pinpoint a strange noise 10X easier
oh that's scary. at least the engine will shut off if that happens. I'm almost 100% its coming fromt he head though.

I'm going to pick one of those up when snappy rolls around on Friday :)



Updated first post with two more pieces of relivant info
 
1 - 8 of 8 Posts
Top