Supra Forums banner

101 - 111 of 111 Posts

·
Very Senior Member
Joined
·
10,017 Posts
The reply is so random and complete it seems like a bot just posted that. Also that account was flagged for multiple user names...so sorry for not divulging I could really care less about the bump...the bump was beautiful.
I thought it was a requirement for someone's high school chemistry class.............................
 

·
Hardtop Crew
Joined
·
6,359 Posts
lmao just read this 10 year old thread start to finish. Note to self.. dont add anything to fuel system but gas lol.
 

·
Registered
Joined
·
2 Posts
Stardate 12-26-2019...this thread still has value . I visit you from an alternate universe where ppl build extremely high compression , air cooled , sequential port EFI V Twins . Maybe make it a sticky ? Thanks for the info and what a novel Hahahahaha
 

·
From the land down under
Joined
·
4,028 Posts
Bot bump?

This new style of forum sure has a lot of new "members" posting random stuff, out of the blue, and typically in old threads.

I wonder what sort of bot algorithm is required for said input?
 

·
Registered
Joined
·
2 Posts
Bot bump?

This new style of forum sure has a lot of new "members" posting random stuff, out of the blue, and typically in old threads.

I wonder what sort of bot algorithm is required for said input?
I was brushing up on gelled toluene of the F1 "Rocket Fuel" era when somehow I ended up here. I don't mind though , I've been racing for about 30 years now and as long as it has wheels I'm cool with it . That being said , the bot really hit the nail on the head with the OMS explanation. It's basically what's left when you distill the aromatics (which are what you're after ..xylene and toluene ) from mineral spirits . Being primarily paraffin any oxygenate can cause the precipitation of wax and leave you with the Devil's Dandruff in your fuel system . Paraffin was successfully used to sabotage the US naval and air fuel supplies in the Philippines during WWII. Hell of a thing to deal with even without people shooting at you .
I've always loved the Supra and raced quite a few over the years. (Had my ass handed to me a time or two as well hahaha) What kind of torque per cc are people cranking out these days on a really stout street setup ? The Supra will forever be etched in my mind as the most hardcore sleeper street brawler that a lot of folks (running Honda's ) new nothing about until that one fateful day when it hit the big screen. After that the two guys I knew with 2JZ cars couldn't get a race with anybody. Lol the good old days .
Like I said before , I love anything with wheels and I'm just here reading up on the current state of development. As a gesture of gratitude , if anyone is in Ohio or nearby you're welcome to come over and test whatever you want on my new flow bench . Just give me heads up what you are bringing so I can machine the required bore adapter. Shit , if you want to do some work to the head while you're here that's cool too. I've got a Van Dorn seat and guide machine, Kwik Way valve grinding machine , mill , lathe , TIG, MIG , Arc, Oxy Acetylene, two wide band O2 loggers you name it . No dyno yet but that's next . Hot rodding is a hell of a hobby and it's always been good to me. I guess it's time I repay the favor .
RBS
247041
 

·
Registered
Joined
·
1 Posts
Ok, Im pretty sure you guys will tear me a new asshole but i need some help in figuring out where i messed up. I was searching the forums earlier reading countless old threads about guys making a 100 octane fuel with a concoction of various materials with great success. Xylene or Toulene, mineral spirits, ATF, and good ol pump gas seemed to be the basic ingredients.

So anyway, i was in the mood for experimentation so i thought to myself,"Eh lets give this a shot, I want to turn up the boost some." Before i get comments like "shoulda just bought REAL race gas" etc...I just want to point out, i attempted this just to see if it actually worked as i was curious plus i was kinda bored on a Wednesday night.

According to THIS site, which was used by many other SF members, i learned that to reach close to 100-104 (99.5 1/91 pump and 104 w/93 pump) octane, i would need a 30% mixture of Xylene with pump gas (93 oct), 25 oz of Mineral Spirits, and 3 oz of trans fluid (i used ATF :nervous:).

Since this was just a test, i mixed a small amount for testing purposes:
-3.3 gallons of Shell V-Power 93 oct
-1 gallon pure Xylene
-25 oz. Mineral Spirits
-3 oz. ATF Dex IV

Mixed it all together and pouring it into my empty gas tank (drained). Oh and to let everyone know, yes, i reset the ECU by disconnecting the battery terminal. It remained disconnected for ~15 minutes.

Anyway, I throw the liquid death into the tank, connect the battery terminal, and started the car. Started up without any hiccups, idled fine, no codes, no BS... So I took it for a short spin. i was driving very light just to make sure i let everything mix...after about 15 mins of driving with no ill effects, i find an open road, downshift to 2nd gear from about a 20 mph roll and punch it...as soon as i start to spool, the car starts to misfire like crazy and bogs down extremely bad. Im like fuckin a....time to go home. So im driving home and out of boost it drives fine so i give it a second go at WOT...same thing, misfire and bogging down, jerking real bad, etc...by this point, im shitting bricks, im about 3 miles away from my house and the car starts to run rougher and rougher by the minute.

By the time i reached a 1 mile distance from my house, the car was missing, bogging, jerking so bad that im having to feather the clutch and gas pedal at the same time just to keep the car running...

It idles fine in nuetral and purrs like a kitten but as soon as i try to move in gear...the car starts to bog...So i get it home with the help of some friends. Park the car and pull the plugs...they are burned beyond recognition. Majority of the plug was covered in a charcoaly black mess and the tip was a mixture of black corbonish and maroon/red material?!

I swapped out the plugs with a new set of NGK 3330s that i had and started the car. Again, it started and idled fine. It even drove smoothly again. But as soon as i tried to go WOT, the same misfire, jerking, and bogging came back...i just made a U turn and went straight home before i got stuck traveling at 3 mph again. It was well past midnight, so i just parked the car and called it a night.

I dont know where i messed up. If people want to flame me for trying to experiment then so be it, but if there is anyone out there who could point me in the right direction and tell me where i made my mistakes, I would greatly appreciate it. I know people have done this sucessfully in the past so im quite dumbfounded as to where i messed up. Maybe i mixed the incorrect amounts or maybe i used the wrong materials, i dont know...
.
Forget atf use marvel mystery oil that is what I use and have had no issues. It’s a a upper engine lubricant and has been around for over fifty years. You can add it to gas or oil in your car, it is a proven super product.
 
101 - 111 of 111 Posts
Top