Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
907 Posts
Discussion Starter #1
I have a 94 supra turbo and it used to be an auto and now the speedo is now approx ten mph higher than the actual speed which means that i am putting more miles on it than necessary. Anyone have any clue why it would be like this? thjanks in advance

Mike
 

·
Registered
Joined
·
182 Posts
maybe the spd sensor from an auto is calibrated diffrently than on a 6 spd.
Can someone varify this via the service manuals.
 

·
Registered
Joined
·
75 Posts
I have the same problem. There are a few ways to take care of this. Toyomoto apparently makes a new speed sensor gear that will correct the problem. Also, there is Turbo Toys where I bought my car in Tampa that is making something that you wire into the car that will also correct the problem. I belive that it is adjustable so if you change tire or rim sizes you can correct for it. I would call turbo toys, ask for Jim and see if it is available yet.

www.turbo-toys.com
 

·
Registered
Joined
·
907 Posts
Discussion Starter #4
i actually bought my car from jim. he said he was gonna get back to me with that problem but that was over a month ago so i dont know.
 
9

·
Guest
Joined
·
0 Posts
this might be due to the diff you got in your rear end. if the person before you swap with a 6-speed tranny and left the rear end as an AUTO it'll be because of that. i believe the 6-speed LSD has a 3:20 gearing and the auto as 3:73?? i'm not sure.
 

·
Vendor
Joined
·
4,400 Posts
6 speed gearing is 3.13
 

·
Registered
Joined
·
907 Posts
Discussion Starter #8
motorheaddown said:
Use this: http://www.blackrobotics.com/yb_home.htm

I have it in my car due to the getrag/auto TT LSD combination. It works great, is easy to setup, and installs in about a half hour.

-scott
How much is this and will that help out my mileage thing? My miles are racking up so i hope that this will actually make my mileage the way its supposed too.

Mike
 
1 - 8 of 8 Posts
Top