Supra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
The title says it all. Sometimes during cold weather and if the car has been unused for a while, I get a nasty bang/cracking like sound somewhere from the front when turning full right in reverse. Sometimes it feels a bit shaky too. I vagely remember something about enginemounts? Help me out here guys, I find this alarming!
 

·
Very Senior Member
Joined
·
10,056 Posts
The title says it all. Sometimes during cold weather and if the car has been unused for a while, I get a nasty bang/cracking like sound somewhere from the front when turning full right in reverse. Sometimes it feels a bit shaky too. I vagely remember something about enginemounts? Help me out here guys, I find this alarming!
Try the engine mount diagnosis method of holding a broomstick (or similar) against the engine mount while someone reproduces the noise.
Another cause could be control arm bushings.
 

·
It's all ball bearings...
Joined
·
889 Posts
Ferda: I had the same problem a little over a year ago, car made an awful noise when reversing out to the right. It turned out to be the driver's side motor mount bracket had broken. Here is a pic of it when we pulled the motor:



In my case it would have been pretty easy to jack the car up and see it was the problem since my bracket was completely broken, however the actual motor mount itself was history as well:



I replaced the bracket and mount on each side, no more noise. Hope that helps, good luck figuring it out!
Chris
 

·
Registered
Joined
·
108 Posts
Discussion Starter #4
Thanks guys! I'm pretty sure now that it's the enginemounts. How big is the project to changen them? I don't have the tools to do it myself, so the question is is it expensive?
 
1 - 4 of 4 Posts
Top