Supra Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
Hi i have a problem i cant figure out, when my throttle position is at just exactly 8,5% it goes fast to the lean area and stumbles, if i give it less throttle ore more it goes back to normal, its just at exactly 8,5% i cant really get whats causing this, ive tried changing it in the fuelmap and also in the injector throttle table at that exact tps posistion but nothing changens.
I cant see anything wrong with the fuel accel either.
It dosent mather witch gear ore rpm ore load im in its at that exact throttle position.
And the marker in the fuel map blinkes and almost dissapeers,
My setup is
Supra Mkiv
its 72 turbo
hks 272s
1680cc injectors.
E85 driven
And so on.

I will try to get the map posted abit later on dosent have it on this computer.
Hope someone has a idea what could cause this, ore where i should look to find the problem

Regards Anders
 

· Registered
Joined
·
856 Posts
I have the same issue with my car. It's got 1000cc injectors and running e85. I little blip of the throttle causes a stumble and goes lean. Make starting out from a stop a bit of a challange. I am guessing you have an aem since you didn't specify.
 

· Registered
Joined
·
85 Posts
Discussion Starter · #6 ·
I have the same issue with my car. It's got 1000cc injectors and running e85. I little blip of the throttle causes a stumble and goes lean. Make starting out from a stop a bit of a challange. I am guessing you have an aem since you didn't specify.
yes sorry for that i have the Aem ems.
Yes it makes it really hard to go smooth from a stop.
 

· Registered
Joined
·
85 Posts
Discussion Starter · #7 ·
1-Check your injector battery offset.
2-Check your boost fuel correct table at the throttle % and just give more % of fuel.
Yes i have tried to add fuel in the boost correction table but the problem is that its at just that exact throttle postion so if i change it in the boost cor table it effects the numbers around and makes the car go very rich there instead.
 

· Registered
Joined
·
85 Posts
Discussion Starter · #9 ·
yes but then i think it will eat alot off fuel mpg, its almost like its to litle throttle so it dosent read it as open throttle, because the marker in the fuelmap dissapers when this happends.
Its kind off strange it happends exactly at that number, and thats where i need to be in throttle range when just cruising.
 

· Registered
Joined
·
44 Posts
yes but then i think it will eat alot off fuel mpg, its almost like its to litle throttle so it dosent read it as open throttle, because the marker in the fuelmap dissapers when this happends.
Its kind off strange it happends exactly at that number, and thats where i need to be in throttle range when just cruising.
In fuel trims there is a table called Throttle Inj corr Table, go there and give more fuel at the desire Throttle %, that must correct your problem.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top