Supra Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
792 Posts
Discussion Starter #1
I'm not getting any low end Boost.
I've been checking my VSV's. And my question is:
With key turned not started I get a ground at pin 2 of the Waste Gate VSV. Meaning it's the only VSV open.

When I turn the key off the ground is gone.
Is that the proper operation?

Every other VSV had 12vdc power at pin 1 and no ground at pin 2 with they key turned (car not started)


And I checked pin 2 on the 4 VSVs to the end of the ECU harness for continuity and possible shorts. They all check good.

These are the four VSVs I checked
IACV/EGCV/EGBV/Waste Gate

Any advice would help thanks
 

Attachments

·
Registered
Joined
·
1,143 Posts
have you done boost leak test of the vsv by pressurizing the hose going to the Y of the intake on the left? it will test the pressure tank, the iacv, egcv, ebv hoses and such
 

·
Registered
Joined
·
792 Posts
Discussion Starter #5
I performed a boost leak test and I can feel the air coming through the exhaust.
I removed my egr valve and its closed. And opens with vaccum.
Could this be a turbo ?
 

·
Registered
Joined
·
792 Posts
Discussion Starter #6
 

·
Registered
Joined
·
13,581 Posts
can you say what boost you are getting and at what rpm?
 

·
Registered
Joined
·
792 Posts
Discussion Starter #8
Around 4k Rpm I get boost.
 

·
Registered
Joined
·
1,143 Posts
Sounds like you may be in true twin set up. How's the hoses arranged on your vsvs
 

·
Registered
Joined
·
792 Posts
Discussion Starter #10
I followed the diagram... I'll post some pics in a few
 

·
Registered
Joined
·
792 Posts
Discussion Starter #11







 

·
Registered
Joined
·
1,143 Posts
Looks good so far in hose position. Try to understand the process. Iacv egcv wg and ebv all closed so first turbo spools up. If any of those valves are open, you will not be able to build boost. With your premise that 4K and up it goes. It sounds like wg is working. You already have issues with the egcv making rattle sounds which may suggest that it isn't closed when it needs to be and that would divert the exhaust gasses from spooling your first turbo. If you want to investigate it further in other areas, you could, but it seems more obvious that this rattle is directly related. If there is a way to keep that valve close via some spring or wire, maybe you can find out whether it really is the problem.

Looks like you have zip tied all the hoses properly, but you can always find out the effectiveness of your vsv system by hand pump and pressurize the vsv system from the Y pipe hose shown on the picture you took second from the end
 

·
Registered
Joined
·
792 Posts
Discussion Starter #13
Going back to my first post, my Watergate vsv for the no.1 is always open when the key is turned. Is that improper?

I did go Ttc and I boost hard at about 4k
 

·
Registered
Joined
·
1,143 Posts
I tend to trust the operation of the ecu. Waste gate actuator is pressurized and activated by the pressure from the turbo itself. When The waste gate vsv is open, that pressure from the turbo is relieved which keeps the waste gate from being open. That fact that the wg vsv is open actually gives you more boost than it it isn't. I would think anyways. How did you go ttc? Ettc or simple hose swap?
 

·
Registered
Joined
·
792 Posts
Discussion Starter #15
TTC sounds beefier, and boosts at 4k

So is the Waste gate VSV suppose to get its Ground Signal from the ECU on pin 1 when the Car key is Turned?
Causing the VSV to be open all the time?


Every other VSV does not have the Ground
 

·
Registered
Joined
·
58 Posts
If the EBV VSV opens when it should not, it will result in the #1 turbo producing more boost not less.

I had a similar problem and it was the EGCV actuator that had jammed itself and didnt completely close
 

·
Registered
Joined
·
1,143 Posts

·
Registered
Joined
·
792 Posts
Discussion Starter #18
I'll do a boost test again, and post the results.
 
1 - 18 of 18 Posts
Top