Supra Forums banner

1 - 3 of 3 Posts
I

·
Guest
Joined
·
0 Posts
Discussion Starter #1
i replaced the clutch on my 89 N/a supra and someone forgot to plug in the clutch sensor cable so i can't start the car normally becuase the cable tells the car that the clutch is pushed in, but its unplugged so the car never thinks its pushed in, so i have to bump start the car every time , push the car to atleast 5 mph and pop the clutch in reverse/ 2nd gear to get it started and that is rather annoyin especially cuz you need 2 people to do it atleast...and i just want to have my car back to normal....does ne one kno how to reconnect the cable, i see the cable under my car just hangin there...i need to kno where the other end of it is so i can plug it back in...does ne one kno where the other plug is...i see the one that comes off the tranni...but not the one on the body that it plugs into.....please help...thanks
 

·
No One Ever Listens To Me
Joined
·
5,467 Posts
hey im not sure EXACTLY what you are talkin about.... however i THINK i got it.... check this out and if this is it great...if not check around that site maybe you can find it on your own! good luck bro! post if you have any questions or problems!

http://www.cygnusx1.net/supra/library/TSRM/cl/CL_08.html
 

·
Be original, not a copy
Joined
·
861 Posts
The clutch safety switch is inside the car. Look at the clutch pedal-you will see two switches, one on the front (toward the back of the car) and one on the back (toward the firewall, front of the car). The one on the back is the clutch safety switch (the other one is for cruise control). It is a two wire plug, just plug it back in.
 
1 - 3 of 3 Posts
Top