Supra Forums banner

1 - 20 of 33 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
So i have this horrible misfire problem i am trying to solve....

snooping under the hood before i had somehow overlooked the taped up 'BULGE' that was coming from the ignition harness.

Upon closer inspection i wondered what was up with it so i undid the tape to find:

corroded wires, no solder, and pink quick clips holding them together, oh man :(

So why would someone who owned this before me cut EVERY single wire on the harness and do a crappy job putting it together.


Just thought i would share this little 'Easter Egg' i found under the hood :(





This might have had something to do with the misfires right ?;)
 

·
Registered
Joined
·
2,014 Posts
Is the car a turbo originally. Maybe the engine and the harness came from some other car and the harness was cut???
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #7
yuppers, i wasnt too please when i found it.


UNfortunatly, it didnt solve my misfire problem,,,,, it did help quite a bit but it still misses a bit up high.

ah well, project car
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #9
gapped to .027


can i safely gap them any closer?
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Ascari_2 said:
Is the car a turbo originally. Maybe the engine and the harness came from some other car and the harness was cut???
you mean the head and block?

Ex. the block was replaced or something, gawd i hope they didnt replace it with an NA one :(


I wonder if thats what happened, i see no reason why they would cut them all, esp. in teh same spot. Stupid.
 

·
Registered
Joined
·
1,525 Posts
I feel your pain! On my car the high beams were in the lo beams. All sorts of shit ass wiring with the stereo. Bad wiring on the safc install. You name it I've been there and I'm sure I have more to uncover! GOOD LUCK!
 

·
Boostin...
Joined
·
1,265 Posts
Man that looks really nasty.

Do you have a HKS Twin Power?

How old are your coil packs?


New coil packs will do wonders. I would start there... After you get you’re wiring problem under control.
 

·
Single Turbo
Joined
·
710 Posts
Ohhh man I bet that pissed you off. What plugs are you running? I never re-gapped the 3330's and 6097's and never misfired.
 

·
On 2 wheels
Joined
·
750 Posts
Oh my god......that is a rats nest. I have heard of hacked up harnesses but geez, thats total disrespect to a Supra!
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #19
How low can i gap my plugs too?

I am down to .027 on my bkr7e (something like that) can i go lower?
 

·
TT This
Joined
·
917 Posts
I totally agree with Larrabee, start over cut all that shit out there and solder new wires and heat shrink them and be sure none of em are grounding out. That sucks :(

Larrabee said:
my friend had the same problem with his TT. he cut the wires alittle further back and soldered new wiring and clips on. it solved the problem.
:(
 
1 - 20 of 33 Posts
Top