Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
changing my 3330s today and found oil on 3 of the plugs i took out...what is the cause of this? I gotta get my valve stem seals changed pretty soon so i figure this is most likely related but not sure. thanks
 

·
Team 10+ Year Member
Joined
·
3,510 Posts
Dont quote me on this, but I think the cuase of oil on the plugs is vavle cover gaskets. Try a search maybe to find some more info on this. Hope I was able to help you out a bit.
 

·
Respect
Joined
·
1,185 Posts
Dan94TT said:
Dont quote me on this, but I think the cuase of oil on the plugs is vavle cover gaskets. Try a search maybe to find some more info on this. Hope I was able to help you out a bit.
Yes thats most likely what it is. When i took my plugs out the socket and plug was soaked in oil.
 

·
Super Moderator
Joined
·
4,432 Posts
Yep...99% probablity its the valve cover gaskets leaking....As well as the washers under the bolts that hold the valve covers down. They have a rubber bottom that gets hard as well. So i would suggest getting 2 new gaskets and all those washers and be as good as new.

Tony
 

·
Registered
Joined
·
1,638 Posts
Oil coated electrode or oil lying ontop of plug? Oil on top as stated earlier is valve cover seal oil on electrode can be worn engine, (rings, piston etc.) or valve stem seals that really shit the bed.
 

·
Supra TT Senior
Joined
·
1,887 Posts
Dan94TT said:
Dont quote me on this, but I think the cuase of oil on the plugs is vavle cover gaskets. Try a search maybe to find some more info on this. Hope I was able to help you out a bit.
Dan's right...it's most likely due to this.

If oil is on the plug, it should be ok as long as it hasnt gotten to the tip.
 

·
Medium Ballin'
Joined
·
3,024 Posts
mike91t said:
Oil coated electrode or oil lying ontop of plug? Oil on top as stated earlier is valve cover seal oil on electrode can be worn engine, (rings, piston etc.) or valve stem seals that really shit the bed.
Word.

If it was on the coil packs or the top of the plugs, it's your valve cover gaskets.

If it was on the electrode, your motor is taking a shit.
 
1 - 8 of 8 Posts
Top