Supra Forums banner

1 - 6 of 6 Posts

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #1
Welll I found a few of the wires that I could not figure where they went. I did not have the ignitor pluged in. DOOOPH.... Well either way I have a few more questions.

From what I have been told the AC plugs into the body harness. The 7m compressor used a 1 wire spade connector. The 1j uses the 1 wire for the compressor clutch and then a 3-4 wire for something else. Can this multi plug be bypassed. I guess so. No the dumb question. Where is the Spade connector suppose to be on the body harness. I can not find it. I did not remove the motor out of the car, it was given to me by the customer that way. I looked for a cut wire anywhere near the fuse box but could not find one. Is it on a sub harness that might be unplugged and missing.

I still can not figure out where that small 4 pin (3 wires in it, red with black stripe, yellow, and black, from the best i can see in there.) plug by the starter is suppose to go to. There is a similar plug on the passanger side fenderwell by the firewalll but it is female also.

There is a large 12 wire plug on the ignitor harness. What is that suppose to hook up to.

I can not find where the plug for the PS pressure sensor is suppsoe to go. I have it on the rack but can not find where it needs to go..

There is a 6 pin 5 wire plug on the MA70 body harness by the fuse block. What does that need to go to .

THanks a lot guys..

BTW I HATE WORKING ON CARS THAT HAVE BEEN TOUCHED BEFORE I GET TO THEM!!!
 

·
Registered
Joined
·
105 Posts
I been trying to find out the same info about the A/C plugs. But so far no luck anyways i am still looking so we will see. Also try to get some pix for the plugs you dont understand.
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #4
Cool.. Thanks on the PS Pump stuff.

BTW I found the same plug (4pin 3 wire, red ect..) on the 7M harness right by the starter wire also. Arrrgh I wish I was the one to have pulled that motor.

Later

Danny
 

·
Registered
Joined
·
562 Posts
well the 6 pin plug on the body side and the 12 pin plug on the engine harness are the power supplies. If you want to go the easy way just unplug the power supply from the fuse box in the clip you got and plug it into your supra's fuse box. It has the connection for your AC on it too and the water temp sensor for the radiator. Nothing major really. If you want to do it the hard way then graft the 6 pin power plug from the ma70 onto your 1jz harness.
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #6
Are the wires the same color. I thought I had grabbed the harness off of the 1j front clip. The clip is long gone now though. Is the coloring of the wires the same.?

Thanks

BTW is there a schematic for this wiring if the colors are not the same.

Thanks

Danny
 
1 - 6 of 6 Posts
Top