Supra Forums banner

1 - 12 of 12 Posts

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #1
Alright... Here is the progress I made tonight.

A/C Wire has been found hiding under the fuse box. Good!!!!

P/S Is done... Made an extension harness from the PS rack on the Clip, and PS plug on the 7m engine harness. Plugs right in on both ends..

Alt wiring is done. Made a extension on the main power lead from the alt harness (1j) where it went to the junction piece on the jdm drivers side, over the the us body harness on the us drivers side. As for the 3 wire plug I ran two wires from the 12 wire connector I cut off into the usdm alternator plug. These wire straight to the 1j alt harness plug. Same color and have continuity across the wire. They were the yellow with green stripe and the black with brown stripe. As for the white wire it is on the 6 pin connector on the 7m. There is continuity across this to the 1j alt harness and the 7m alt harness (when wired to the 12 pin connector).

As for the 12 pin connector I matched up the colors to the 6 pin 7m connector. However I had to leave a few off... Here is how it went

I will get all of the colors later.

To the 6pin (5 wire harness) I used 4 wires, could not find one.
To the alt I used 2 wires
three wires are not used and are to the ac plug on the 1j harness
three other wires are not used and I am not sure where they go.

I have one wire left on the 7m 6pin harness i can not figure where it goes. It is a blue with white stripe.

So the questions..


Anyone know what the blue wire with white stripe is.

There is still the 4 pin connector by the starter I can not figure out. However today i did figure out it looks like it has abs wiring in it as the same connector on the 7m harness had the twisted black and yellow pair in it, as well as a black with red stripe(or red with black stripe) I can not find what is suppose to plug into this damn connector.

Also what about the 3 wires left unused on the 1jz 12 wire plug.

That should be it.....

Thanks

Danny
 

·
Registered
Joined
·
1,902 Posts
Hey, i've got an EA2 diagram that i made. It's a little rough, but it will get the job done.

EMAIL!!! me and i can send you the Doc.

Bryan
[email protected]
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #5
Where is ABS sensor on 7m? Chassis or engine. I still can not find where it plugs in. It might be like the A/C wire. Hidden somewhere. Remember I did not pull the motor... Wish I would have.
 

·
Registered
Joined
·
1,902 Posts
If you can get a pic of the connector, then i could most likely tell you what it is. I'll reply to your email in a few.

Bryan
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #7
Hey if you send an e-mail send it to [email protected] or [email protected]. The other account is the shop account. I formatted my home computer so I lost pop and smtp info from the shop computer.

Thanks

Ill get a pic. It will be a few days though. If you look on your harness it comes out right where the signal wire to the starter comes out, and also the wire to the back of the trans. It has a black, a yellow, and a red with some kind of strip (check earlier in post). It is a 4 pin, but 3 wires.

Thanks

Danny
 

·
Registered
Joined
·
1,902 Posts
OOPS, i already sent the email to the SENT address, the PSI one. And, i didn't save a draft. So if you can't find/recover it then i'm going to have to type another one i guess.

Bryan

BTW, It's probably better if u and i communicate OFF this thread. This is unneccessary for others to really read. :D
 

·
Registered
Joined
·
288 Posts
The 4 wire connector plugs into the ABS sensor on the transmission. I had to find one and put it on the transmission. That is the only ABS sensor for the rear and routes through the main engine harness. The front two sensors route through a different cable on the passenger side wheel well.
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #10
Where does it go onto the R154 trans for the 1j. Just a bolt on deal... I cang et teh sensor from the owner of the car. Where is it suppose to be on the R154,, is it on the harness even if the clip did not have abs (dont remember if it did or not)

Thanks

Danny
 

·
Registered
Joined
·
288 Posts
godelfer said:
Where does it go onto the R154 trans for the 1j. Just a bolt on deal... I cang et teh sensor from the owner of the car. Where is it suppose to be on the R154,, is it on the harness even if the clip did not have abs (dont remember if it did or not)

Thanks

Danny

It goes on the opposite of the speedometer. There is a small metal plug there that you will need to remove. I poked a hole in it with a small blade screw driver and then popped it out. There is a 6mm hole (10 mm bolt head) to the left of the hole that is used to secure the sensor to the transmission. The sensor uses the same gear that drives the speedometer to sense movement. The sensor will have a pretty long cable that is part of it. It will run from the back of the transmission (where the sensor mounts) up to the connector on the harness. This will complete the ABS circuit.

Good luck.

Marty
 

·
My boss set me on fire!?!
Joined
·
561 Posts
Discussion Starter #12
You are the man. The customer is shipping me the sensor. I was lost on why it was on the harness but not on the trans from the 1jz..

once again Thanks

Danny
 
1 - 12 of 12 Posts
Top