Supra Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
First my boost gauge doesnt work.
Now my car wont run. The car start up normal. But when you hit the gas. The rpm doesnt go up, it goes down. What could be the problem of this. Can you guys help me out?
thanks
 

·
Registered
Joined
·
449 Posts
mmmmm.....i had that happen once....i had an intercooler pipe pop loose on me......um.....jus check out the simpo stuff man...check everything down with the intercooler piping especially...or maybe you got a bad leak somewhere....
 

·
Registered
Joined
·
219 Posts
yea man as he said, chek the piping...boost gauge doesnt werk ehhhhh??, chek the hose in the bak of the gauge and the other end where it hooks up to.
 
N

·
Guest
Joined
·
0 Posts
is there smoke out your exhaust?

it might start running real rich and causing it to die, could be from a boost leak
 

·
Registered
Joined
·
731 Posts
Might be

My g/f corolla just went through this. But she has a distributor if you have an 86.5 to 88 then it might be the distributor go to the junk yard yank one 25 dollars and swap it...but i would suggest to do this when you stop trying what everyone else is telling you...it takes about 20 mins to swap out and in.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #6
Yeah there are smoke coming out my exhaust. Could it be my afm? Or could it be my safc? On my safc i put it on default.
 

·
Dr. Jeff Lange
Joined
·
9,351 Posts
Re: Might be

improved said:
My g/f corolla just went through this. But she has a distributor if you have an 86.5 to 88 then it might be the distributor go to the junk yard yank one 25 dollars and swap it...but i would suggest to do this when you stop trying what everyone else is telling you...it takes about 20 mins to swap out and in.
I think he has a turbo, no distributor.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #8
yeah i have a turbo
 

·
yeah thats me!
Joined
·
2,570 Posts
cam position sensor!....
 

·
Registered
Joined
·
2,649 Posts
Sounds like the boost leak to me - if you blow off one of your intercooler pipes, it will do exactly this. A bloody big crack would do the same...
 
N

·
Guest
Joined
·
0 Posts
boost leak sounds like the best possibility, thats also why your boost guage wouldnt work
 

·
Dr. Jeff Lange
Joined
·
9,351 Posts
yeah boost leak sounds pretty likely.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #13
cassio, so are you saying my cam position sensor is broken?
 

·
yeah thats me!
Joined
·
2,570 Posts
no no , the turbos have CPS, the NA's have the distributor...
 

·
Registered
Joined
·
188 Posts
Discussion Starter #15
What happen to a car when their ic broke down?
 
N

·
Guest
Joined
·
0 Posts
unless the intercooler has a big crack in it, there is no reason you should run really rich, which it sounds like you are
 

·
Just say no to Supras
Joined
·
2,292 Posts
NeverNZ said:
unless the intercooler has a big crack in it, there is no reason you should run really rich, which it sounds like you are
Other way around. You will run lean. A leak will allow unmetered air to get in. Which means the computer isnt injecting enough fuel for the incomming air = lean ;)
 
N

·
Guest
Joined
·
0 Posts
but if he has a leak in his intercooler, wont the presurized air go out the crack instead of into the engine?

B/c the engine will only see atmospheric pressure, but if the turbo is spooling up and pushing more than atmospheric pressure, more air is lost than the engine sees.

but at idle, it will run lean, it seams as if we could both be right
 

·
No One Ever Listens To Me
Joined
·
5,467 Posts
chia7chang said:
Yeah there are smoke coming out my exhaust. Could it be my afm? Or could it be my safc? On my safc i put it on default.
anyone else catch this?

did you just put your safc in? makesure its set to karmen sensor type or you will have a problem exactly like you are describing.
 
1 - 20 of 31 Posts
Top